1P generated password/fill

Mac Pro Laptop, was just updating a outdated password and user the password generator and let 1p fill the form, but it didn't update in the 1p database and now don't know what the password was. does 1p save passwords where we can see the latest generated and reclaim it for use?.

1Password Version: 5.3.2
Extension Version: 4.3.1
OS Version: osx 10.10.3
Sync Type: dropbox


  • Hi @Gerry50,

    If you used the Password Generator from 1Password mini then it might be worth checking the Passwords category in the Sidebar. Any time you copy or fill a password generated in the Password Generator it will create a Password item as a failsafe. If you used 1Password mini from your web browser you should even find the item has the domain of the website you were on when you used it e.g. amazon.com

    Hopefully that will help you find the new password but if it doesn't please do let us know!

  • Added a web site and used password generator. All was fine. Now can't find either one. Plus, its not on my iPhone either.

  • Hi @Distantdoc,

    When you first use the Password Generator it will create a Password item and store it in the vault that was active at the time (for those that have multiple vaults). There is a case though where we will remove the Password item but it's very specific and only when we know the password is correctly stored elsewhere.

    If you have a password item that you created from within the 1Password mini on a specific web page, and then you save a Login item using the same password then, and only then would we remove the Password item as it has been deemed redundant in the light of a Login item for that site with that password now existing.

    Now another possibility is it was accidentally deleted but if that was the case it would be in your Trash.

    Could either of those possibly explain what you've observed?

  • Not sure what happened but tried the web site again and renewed the password via 1Password. It worked once and I logged in. But it is not in the login list in the mini. It is present in the big app. Another problem is that on syncing it does not appear in my iPhone app.

  • Hi @Distantdoc,

    The synchronisation issue is likely to be unrelated and we'll resolve that next.

    There are two typical causes for a Login item not appearing in 1Password mini, let's see if either applies.

    1. Navigate to the troublesome Login item in the main 1Password window.
    2. Click on the Edit button.
    3. Two new item settings are now visible, display and submit. What is display currently set to? If it is set to Never display in browser then it will never show in 1Password mini. It's odd as this isn't the default setting.
    4. Change it from Never display in browser to Always and this should make it visible in 1Password mini.
    5. If the display option was still set to the default Always then this isn't the cause.
    6. Instead, compare the URL stored in the website field of this Login item to the URL in the address bar of your browser when you're viewing their login page. If the two URLs don't match, specifically the full domain (so everything from the https:// until the next / then 1Password mini won't show it as a valid Login item for this page. You can either correct the URL or create a brand new Login item by following our How to manually save a Login guide.

    Do either of these resolve the visibility issue in 1Password mini?

  • The display option was already set to Always so I went to check the URL as instructed and have now found the Login present in the mini. Go figure. All seems ok now, thanks for your help and patience.

  • Hi @Distantdoc,

    Glad to hear you've managed to locate the Login item :smile:

    Now does this mean the item is synching correctly or do we still have one issue to address?

This discussion has been closed.