Says an error occurred when i tried to update

I installed 1Password a few years ago. Am trying to update, says an error occurred. Now what?! I have a Macbook Pro , latest os

Thanks!!!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Can you please tell us the exact error that is reported? Please also tell us what version of 1P for Mac you are using.

    Stephen

  • Hi,
    'an error occurred while extracting the archive'. There have been 15 updates since I last used it.
    Version 3.8.2 (build 31121)
    Yosemite 10.10.3

    thank for your help

  • It's been a long time since I used 1P3 :) but when I searched the forum for an error occurred while extracting the archive I found this AgileBits post. Does it help at all?

    Stephen

  • Hopefully that post helps @tonywood1 and just to let you know, what brenty is referring to is we have seen third party archive applications struggle, for reasons unknown, with our zip files. What we haven't found is that the built-in OS X archive program struggling at all.

    Also, worth noting is that 1Password 4 and 5 have now been released but a 1Password 3 licence doesn't cover you for 1Password 4/5 where a licence file is required unless you purchased in 2013 where a number of people were given a free update. The easiest way to know is to request your licence information to be resent to you which you can do at the bottom of our AgileBits Support page. Now 1Password 3 still mostly works but you may be interested in all of the improvements made since development on 1Password 3 was stopped.

    Please do let us know how you get along extracting the latest version of 1Password 3 regardless of whether you consider upgrading or not.

This discussion has been closed.