App won't sync with WLAN or Dropbox

DR1DR1

I updated to iOS8.3 and know 1password didn't work anymore. Every time I try to sync it'll crash. Both on WLAN and Dropbox. I can click on the Dropbox keychain and then it crashed.

Sent you the report per app.

Any help?
Unfortunately I bought 1Password for my Mac before icloud, so I can't use them to try if it works there.


1Password Version: 5.4 Beta 19
Extension Version: Not Provided
OS Version: 10.10.3
Sync Type: Dropbox

Comments

  • Forgot to say that I jailbreaked it but I don't think that this is the reason. Before 8.3 my phone used 8.1.1 jailbreaked and everything worked fine.

  • BenBen AWS Team

    Team Member

    Hi @DR1,

    We do not recommend using 1Password for iOS on jailbroken devices. That said, you mentioned you were using 1Password 5.4 beta 19... which is not the latest version. Please update to the latest version of 1Password for iOS. If you are still having trouble I'd like to see a diagnostic report from 1Password for iOS:

    https://support.1password.com/diagnostics/ios.html

    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can quickly track down the report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

    Thanks!

    Ben

  • Got it after a new setup via DFU and jailbreak I restored my iPhone via iTunes completely, then started Dropbox, after that directly 1password and it worked!
    Then I proceeded with cydia and it's stuff. Everything is fine now.

  • BenBen AWS Team

    Team Member

    Thanks for the update! I will mention again we do not recommend running 1Password on jailbroken devices, but I am glad to hear that it is working for you.

    Thanks again!

    Ben

This discussion has been closed.