1Passwork Key symbol by address bar isn't there any more when using Safari

TopGun99TopGun99
edited July 2015 in 1Password 3 – 6 for Mac

The Key Symbol was the one I clicked after I had the site address in the window and it would instantly fill all the required fields . For some reason that key disappeared when using Safari. It is still available when using Chrome.


1Password Version: Version 3.8.22 (build 32010)
Extension Version: 1Password(beta)3.9.21.b1
OS Version: OS X 10.10.3
Sync Type: iTunes

Comments

  • Hi @TopGun99,

    The first thing I would recommend checking is to see if the extension is still loaded according to Safari. If you enter Safari's preferences and switch to the Extensions tab do you see an entry for 1Password in the left hand list and if you select that entry does it show the Extension as enabled or disabled. If it's merely a matter of the Enable 1Password checkbox being disabled then ticking it should return the key button to your Safari toolbar bar. If for some reason Safari is saying it doesn't have the extension installed you will need to go through the steps of installing it once again.

    We'll start with those options but if needed we will certainly continue the troubleshooting with you.

  • Hello there AgileBits Team Member. The only handle I've got from you was littlebobbytables and when I foolishly answered him(it?) was informed that little bobby was a robot and what the heck was I doing answering a machine and please don't do that again. Suitably chastened I'm now being careful but feel I must shout out to any human within range and say,

    "Thanks so much. Your little suggestion that I click the enable button did the trick, the address bar key has returned and I'm back in business. A little sheepish I have to admit but happy. When I get around to dealing with my iOS devices and their problem I'll be back in touch with you!"

    Best regards,

    TopGun99

  • Hi @TopGun99,

    Sorry for the confusion :smile: Our forums send out notifications via email both when we mention your name and when we send messages. The notifications though cannot be responded to directly from your email client. If you do so you will receive an automated reply which I don't actually know the contents of (I'll have to go check). Despite my avatar and my forum handle I am indeed human and not hiding out in your databases as my persona might suggest :wink:

    I'm glad to hear it was as simple as re-enabling the extension. I know there was an update at some point or another where Safari disabled all extensions and I can't even remember what the reason is now. It's one of those things where if you don't go around disabling extensions yourself why would you consider checking to see if that was the issue. That's what the forums are for after all, for us to use our expertise of 1Password to help. Hopefully we can resolve your iOS issue just as quickly :smile:

This discussion has been closed.