Opera plugin for 1Password 3

KoljaKolja
edited June 2015 in 1Password 3 – 6 for Mac

I have a 7-ish year old macbook, and i am running 10.6.8.
The last version of 1Password that i can run is 3.8.22, and i'm currently using Opera 25.0. The problem is that the plugin i can download is for 1Password 4 and above, and i can't seem to find the plugin needed. It worked well with Safari, but Safari is very very slow, and Opera works much better and i can't really upgrade to 10.7 because i did it once a couple of years ago, and the laptop became quite slow.

So long story short - where can i find an Opera 25.0 plugin that works with 1password 3.8.22 ?


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: OS X 10.6.8
Sync Type: Dropbox

Comments

  • MeganMegan

    Team Member

    Hi @kolja,

    Unfortunately we only started officially supporting Opera in 1Password 4, so you won't find an extension for Opera in 1Password 3. You should be able to use the Chrome extension in Opera however. The 1Password 3 browser extensions can be found on our extension download page.

    This should get things sorted for you, but we're here if you have any further questions. :)

  • Works like a charm, thanks !

  • brentybrenty

    Team Member

    Any time! On behalf of Megan, you are most welcome. We're here if you need anything else! :)

This discussion has been closed.