Wifi sync does not find server

I installed 4.5b7, cleared the app data, force stopped the app. Started it back up, went through the welcome screens, "sync existing vault", "sync using wi-fi". I then get a swirling circle "Looking for 1Password on your network".

The first time through I didn't have 1Password open on my Mac, so I went through the instructions there and enabled "Run a Wi-Fi server from this Mac to sync with iOS devices". I also enabled syncing a secondary vault. 1Password (5.3.2) is running and unlocked.

I can repeat the Android steps multiple times with the same results.
Disabling the firewire on the Mac doesn't change anything.
If I run tcpdump I can see traffic from the app but there's no response:

15:24:19.056729 IP > 0 PTR (QM)? _1password4._tcp.local. (40)
15:24:19.261936 IP > 0 [2q] [2n] ANY (QU)? Android.local. ANY (QU)? Android.local. (81)
15:24:19.468188 IP > 0 [2q] [2n] ANY (QM)? Android.local. ANY (QM)? Android.local. (81)
15:24:19.671819 IP > 0 [2q] [2n] ANY (QM)? Android.local. ANY (QM)? Android.local. (81)
15:24:19.877778 IP > 0*- [0q] 4/0/3 (Cache flush) PTR Android.local., (Cache flush) PTR Android.local., (Cache flush) A, (Cache flush) AAAA fe80::8e3a:e3ff:fe72:232e (248)
15:24:20.081157 IP > 0 PTR (QM)? _1password4._tcp.local. (40)
15:24:20.901741 IP > 0*- [0q] 4/0/3 (Cache flush) PTR Android.local., (Cache flush) PTR Android.local., (Cache flush) A, (Cache flush) AAAA fe80::8e3a:e3ff:fe72:232e (248)

Restarting 1Password on the Mac does not change the situation.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • periperi

    Team Member
    edited August 2015

    Hi @tvandinter. Thanks for contacting us today. I'm sorry to hear that you're having trouble with WiFi sync at the moment, and I'll be happy to help get this sorted out. :)

    1. Open your Android settings and turn Wi-Fi off and back on.
    2. On your Mac, click the Wi-Fi icon in the menu bar and click Turn Wi-Fi Off and then turn it back on.
    3. Make sure that your Android device is connected to the same WiFi network as your Mac.
    4. Open 1Password 5 on your Mac and login with your Master Password.
    5. From the menu bar, choose Window > Wi-Fi Sync. This will open the window with a secret code--make sure to leave that window open on your Mac through the whole sync process.
    6. Go back to 1Password 4 for Android and initiate Wi-Fi sync.

    If your Android still doesn't see your Mac, please try unplugging your router for about 10 seconds and then trying it again.

    Let me know how that goes! Thanks!

  • Thanks for the suggestions. I tried all of them and unfortunately get the same result, the Android app is still sitting and spinning.

  • periperi

    Team Member

    Hey @tvandinter. I'd like to ask you to create some Diagnostics Reports from your Android and your Mac:



    Then attach the entire file to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    A short note here once you've sent the Report in will help us to keep an eye out for it. :)

    Once we see the report we should be able to better assist you. Thanks in advance!

  • Done and done. Let me know if you need anything else. Thanks. :)

  • periperi

    Team Member

    Thanks! I'm looking into it now and we can continue the conversation via email. :)

This discussion has been closed.