Chrome extension will not auto-save logins

I am running OSX Yosemite on a new iMac. I have followed all the settings here:

https://discussions.agilebits.com/discussion/26073/does-not-save-login

ln fact, I have also made sure my settings exactly match my 1Password settings on my laptop. However, the iMac's Chrome will not offer to save any passwords, and it is really inconvenient. I have to manually enter every password. Is there any fix for this? The auto-fill does work, however.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @hellofunk: It almost sounds like you may be missing part of the equation on the iMac. Please tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect — a URL you're having trouble with would help too. The more information you can give, the better! We'll get this sorted out for you! :)

  • hellofunkhellofunk
    edited July 2015

    Hi, thanks for the reply. The expected behavior is that a login entered on a web page that is not previously stored or known to 1Password will prompt me to save (or in some cases update) the login to 1Password. This is the behavior I get on my laptop which has the same config as the iMac, so I'm not sure why the iMac in Chrome never offers to save a password that has been entered.

    The OS is 10.10.4
    1Password version is 5.3
    The browser is Chrome, current version
    With the 1Password Chrome extension

    All the proper settings in the thread I linked to above are correct: it is set to automatically save logins, etc. I've poured through every setting in the extension as well as the app itself and see no differences between how it is setup on my iMac vs my laptop. But it will not offer to save any passwords. Even after I use the auto-generate new password, I have to reset my password with the service because 1Password did not offer to save the password it generated on the site. So now I have to manually enter all my new logins rather than have them saved automatically.

  • brentybrenty

    Team Member

    @hellofunk: Ack! Definitely don't enter them manually. That's no way to live! Instead, save your new logins manually using the 1Password extension. That at least will save you some work in the mean time.

    The best thing to do would be to use the 1Password Troubleshooting tool to generate a diagnostic report and send it to support+forums at agilebits dot com so we can look at the logs to determine exactly what is happening. Just be sure to include a link to this forum thread and your username in the email so we can 'connect the dots'. We will get to the bottom of this! :)

This discussion has been closed.