And one more login that does not like 1Password

This will throw an error message "From “”: undefined. You then click OK and the login will still not work. If you click OK fast enough and enough times the 1Password information will be accepted. You can copy and pass and it works fine.

1Password Version: 5.3 MAS
Extension Version: 4.4.1
OS Version: 10.10.4
Sync Type: iCloud


  • Hi @Steve_H,

    Can I ask, the error message From “”: undefined, is that when you fill or is it when the form attempts to submit?

    I've tried creating a dummy Login item, using our How to manually save a Login guide and it fills the two fields hence the question. It fails when I try to submit but that isn't too surprising given I'm using fake data. It might be worth trying to create a new Login item using that guide as a reference, just so we know if it's something odd that the Login item is doing. If it doesn't resolve the issue we'll continue the troubleshooting :smile:

  • I don't understand, but, today which is a day later, the 1Password login is working perfect from iPad Safari, from iPad 1Browser and from my MacBook Pro and Safari. Go figure. Sorry about this. I also sent in a Synapse report so tell the dev gang to forget this. thanks.

  • brentybrenty

    Team Member

    No worries! Thanks for the update. I'm glad to hear it's working for you now. Maybe some changes hadn't yet sync'd...or perhaps the site itself received a bugfix! In any case, be sure to reach out of we can be of further assistance. We're here for you! :)

This discussion has been closed.