1Password5 Mini does not launch on computer startup

With 1P4, Mini would launch on computer startup (key icon in finder bar). 1P5 Mini will not launch until I start the main program, usually by clicking the key icon in the address bar of Firefox 40.0.3 and following the prompts. Preference is set to Always keep 1Password Mini running. Once Mini is started this way it stays active until the next restart of the computer. I deleted plist files and reset the preferences but this did not help. I note that in my User Library the Application support folder for 1Password still reads "1Password 4".


1Password Version: 5.3.2
Extension Version: 4.4.2
OS Version: 10.10.5
Sync Type: none
Referrer: forum-search:1Password5 Mini does not launch on computer startup

Comments

  • Vee_AGVee_AG 1Password Alumni
    edited September 2015

    Hi @phyljohn,

    Thanks for contacting us regarding this issue, and including the relevant details. The first thing I'd like to mention is that “1Password 4” is the correct directory name, even for 1Password 5. So that's nothing to worry about, though of course I can understand the confusion.

    There are a couple things that this mini/helper issue may be related to, but rather than speculate, I think the most efficient way to go would be to ask you to create a Diagnostics Report from your Mac. Here's how.

    Then please attach the entire file to an email to us at [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can quickly track down the Report and ensure that it is dealt with quickly. :)

    Once we see the report, we should be able to advise you toward a resolution. Thanks in advance!

  • Thanks for the reply. I have done as instructed. My support ID is [#IBT-63974-379].

  • Please note that my reply with attachment went to [email protected] as that is the address in the instructions that came with 1Password5Troubleshooting.app.

  • Vee_AGVee_AG 1Password Alumni

    Thanks for sending in the Diagnostics Report, @phyljohn! I see that Lars has already replied to your email.

    In order to keep things streamlined and avoid confusion, I'll close this thread and we can continue the conversation via email until we get this sorted out for you. Cheers!

    ref: IBT-63974-379

This discussion has been closed.