Missing contents.js

I don't know if this has been reported but whenever I try to access the 1password anywhere online, I get the error message...
Browser: Safari

Comments

  • bswinsbswins Agile Customer Care
    Hello Clockwork and welcome to the Forums!

    I'm sorry you are having problems with 1PasswordAnywhere (1PA).

    Would you please provide additional information regarding how and where you are attempting to access 1PA?

    The error message indicates that Safari is looking for the 1Password.agilekeychain in the default location on your desktop.

    I use Dropbox to access 1PA when I'm away from my desktop, but others use a flash drive and carry a copy of the keychain on his or her person.

    Without additional information, I am unsure of how to address your issue. In the interim, please take a look at the following 1PA user guide article to ensure you haven't missed a setup procedure: 1PasswordAnywhere

    Please reply with your results. I am sure someone will be able to determine what is happening with your issue.

    Brandt
  • brentybrenty

    Team Member
    Hey there, Clockwork!

    Welcome to the forums! I am sorry you are having this problem.

    It seems odd to me that there is a double slash in the path being referenced in the error message. What versions of Safari, OS X, and 1Password are you using?

    Please try repairing your 1Password data. You can do this within the application itself by going to Help > Troubleshooting > Rebuild Data File...

    Let me know how it turns out! :)
  • edited May 2011
    Safari Version: 5.05
    OS X: 10.6.7
    1Password:
  • bswinsbswins Agile Customer Care
    edited May 2011
    Clockwork wrote:

    Safari Version: 5.05
    OS X: 10.6.7
    1Password:


    Clockwork,

    Thanks for the reply.

    I believe the Rebuild Data File... option is hazed out because the 1Password program is locked (your screen shot indicates this is the case).

    With 1P locked, I can reproduce your result. When I unlock 1P, the option is then available.

    Please unlock 1P and see if you see the same. If so, please select, and then try to use 1PA again.

    I'm also using Safari Version: 5.05, OS X: 10.6.7 and 1P for Mac BETA-37. So, at least we're both working with the same systems. I am able to access 1PA, so I know it's possible.

    Please reply back with your results.

    Brandt
  • bswins wrote:

    Clockwork,

    Thanks for the reply.

    I believe the Rebuild Data File... option is hazed out because the 1Password program is locked (your screen shot indicates this is the case).

    With 1P locked, I can reproduce your result. When I unlock 1P, the option is then available.

    Please unlock 1P and see if you see the same. If so, please select, and then try to use 1PA again.

    I'm also using Safari Version: 5.05, OS X: 10.6.7 and 1P for Mac BETA-37. So, at least we're both working with the same systems. I am able to access 1PA, so I know it's possible.

    Please reply back with your results.

    Brandt

    Well this is very weird... I checked back in the agilekeychain contents and the missing files had suddenly reappeared along with the 'backups' folder without having to do anything... At least it works now so thanks for your help :D.
  • bswinsbswins Agile Customer Care
    Clockwork wrote:

    Well this is very weird... I checked back in the agilekeychain contents and the missing files had suddenly reappeared along with the 'backups' folder without having to do anything... At least it works now so thanks for your help :D.


    Glad you are up and running again!

    When it comes to fixing an issue, I'll take weird every time! :)
This discussion has been closed.