I need to change my login password but cannot find Properties.

I've tried checking "Security" and that just drops down a menu headed with Watchtower, Weak Pass..... Duplicates etc but nothing about Properties.

My Mac is running OSx 10.10.4 I can't even find a way to launch 1Password and see a Menu Bar. All I can ever get is the dialogue box enabling me to access passwords and add new ones. Have tried to find 1Password version, can't even manage that.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: kb-search:How do I change my log in password, kb:change-password-safety-nets, kb-search:How do I change my log in password, kb-search:Change login password, kb-search:Change One Password login password

Comments

  • eva_seva_s 1Password Alumni

    Hi @Marmot,

    When you are clicking on Security Audit and look up at the top left of your screen, are you seeing a menu that says either 1Password or 1Password 5 (depending on which version you are using)? If so, please click on that menu and go to Preferences. That will launch a popup and you should see the Security tab there.

    If you are still not able to find the 1Password menu, please write back and let me know. Thank you.

  • Oh how stupid of me! Of course it's all up there. Looked everywhere else but. Now fixed. Thank you very much.

  • JacobJacob

    Team Member

    @Marmot Glad to hear you got everything worked out. :) Let us know if you have any other questions, and have an awesome evening!

This discussion has been closed.