No option to enable 1Password extension in Share settings

Comments

  • I'm having the same issue. iPhone 6s+. I've deleted the 1PW app, power cycled phone, reinstalled from App Store, synced with vault on dropbox, opened safari, navigated to chase.com, entered share, slide over to ...more. Nothing, no 1PW.

  • brentybrenty

    Team Member

    @drinkingwine: I've split you off into a separate discussion since the problem in the other one was because 1Password can't load unless you're at a website...and it sounds like you've gone to one already.

    Are you not seeing any options in the Share settings? Could you please clarify the exact steps you're taking? If it's simpler, take a screenshot of this. To include it in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:

    To be clear, you'll need to have setup 1Password in order to get the extension to be available anywhere. Please let me know what you find!

  • Steps:
    Deleted the 1PW app
    Power cycled phone
    Reinstalled from App Store

    Synced with vault on dropbox

    Opened safari
    Navigated to chase.com

    Entered share

    Slide over to ...more. No. 1PW.

    I tried a second site with username filled in.

    Same issue. No 1PW in activities.

  • Hi @drinkingwine,

    In the second Chase screenshot I can see the More button for the top line of icons but not the bottom line which is the one you're interested in. I'm grabbing one of the screenshots from our Enable the extension page to highlight this.

    I believe this will help as the activities list you show is from the top line. Does this result in any progress at all?

  • So what your saying is "all you have to do is read the instructions?"

    How embarrassing. I have 26 years as an IT person. Embarrassing...

    Thanks.

    -rp

  • littlebobbytableslittlebobbytables

    Team Member
    edited December 2015

    Hello @drinkingwine,

    I'm reading that and I believe it translates to "it's working now" :tongue:

    Seriously, who of us hasn't done something like this at some point or another. A couple of months ago I called up my ISP as I was getting a lot of issues in Skype and it seemed to be a latency thing. We went through a few things and they suggested I check my Wi-Fi settings. It turned out while it was set up for N it was using the 2.4GHz band which was heavily populated and all along I thought it had been set up for the 5GHz. Only one person had access to make that error :lol:

    Doh! moments are there to remind us all that we're very human :smile:

This discussion has been closed.