Incomplete syncing between devices

Hi.
I'm using 1Password on three devices: MacBook Pro, iMac and an iOS device (iPhone). I sync using Dropbox, where I have a 1Password folder containing a file called 1Password.agilekeychain. I also have another file (not in the above folder just in the main Dropbox directory) called .ws.agile.1Password.settings.
For some reason there are different number of login items on different devices eg: 103 on MacBook Pro and 98 on the iPhone.
Any suggestions on how to resolve this much appreciated.


1Password Version: 5.4
Extension Version: Not Provided
OS Version: 10.11.1
Sync Type: Dropbox

Comments

  • khadkhad Social Choreographer

    Team Member

    Hi @nickyj,

    Thanks for taking the time to contact us. I'm sorry that you are having some trouble.

    1. If you create a brand new Login item in 1Password on your iPhone, does it show up in 1Password on your Mac?
    2. Likewise, if you create a brand new Login item in 1Password on your Mac, does it show up in 1Password on your iPhone?

    That will let us know if sync is otherwise working correctly. If so, we can dig deeper. If not, we'll need to do some basic troubleshooting to get sync working overall, which should resolve the matter with those 5 items as well. :)

  • Hi @khad,
    Thanks for your speedy reply and help. In answer to your questions: no, a new login item created on the iPhone does not show up on the Mac and vice versa a new login item created on the Mac does not show up on the iPhone.
    Cheers,
    NJ

  • khadkhad Social Choreographer

    Team Member

    Thanks for letting me know, @nickyj. In a way, that's a good thing. It means we just need to get syncing working, and those 5 items should come along for the ride. :)

    I'd like to ask you to create a couple Diagnostics Reports.

    One from your Mac: https://support.1password.com/diagnostics/mac.html
    And one from your iOS device: https://support.1password.com/diagnostics/ios.html

    Attach the Diagnostics Reports to an email message addressed to [email protected].

    Please do not post your Diagnostics Reports in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Reports in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the reports and ensure that they are dealt with quickly. :)

    Once we see the reports we should be able to better assist you. Thanks very much!

  • Thanks @khad. Done!

  • khadkhad Social Choreographer

    Team Member

    Great! I was able to locate one of the Diagnostics Reports in our inbox. We'll work with you via email until everything is resolved so that we are not duplicating efforts or creating any confusion.
    ref: YMG-68671-199

This discussion has been closed.