Amazon Germany login not working anymore

Since I upgraded to 5.5 BETA 33 login to Amazon Seller Central is not working any longer. The login informatin is not filled in. Can anyone help?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:amazon


  • Drew_AGDrew_AG 1Password Alumni

    Hi @Orgelfreund,

    Since you're using the beta version of 1Password, I've moved your message to our Mac Beta forum. I hope you don't mind!

    Is this problem specific to that one website, or are you having trouble filling your Login items on other sites as well? If this is a problem with a specific site, it might help to follow these steps to save a new Login for that site.

    If the new Login item doesn't work either, we'll need to know a bit more information:

    • What version of Mac OS X are you running?
    • What web browser are you using, and what exact version?
    • What version of the 1Password extension is installed in your browser?
    • What are the exact steps you normally take to have 1Password fill your login credentials?
    • If possible, can you let us know the URL for that site?
    • What happens if you click on the URL field of that Login item in the main 1Password app?
    • What happens if you open that site by choosing its Login item from the 1Password extension in the browser?
    • What happens if you go to the site first, and then choose the matching Login item from the 1Password extension?

    Thanks in advance!

  • I have the same issue with Amazon France website. It doesn't fill in the password in the form and execute the login after. I'm using latest version of Mac OS X (10.11.2) and Safari (9.0.2).
    To login I'm doing exactly as before on Amazon website. On login page, I'm doing the shortcut cmd+` to fill in the credential and it doesn't work. I have reinstall the latest non-beta version of 1Password and it works correctly with this version. So it is a bug with beta version.

    URL =

    The issue is with 1Password extension/1Password mini and I have to copy/paste the password manually from 1Password in the form to login in the site.

    I think some changes have been done for the international website of Amazon in the release not of 1Password so I think the issue is related to these changes. All the ways to login automatically from 1Password (app, extension, mini, etc.) don't work. Only copy/paste manually of the password in the form. I only have this issue with Amazon website.

  • Hi there,
    I have the same problem, this appears only on Safari. The problem does not appear on Firefox or Chrome.
    1Password Version: 5.5.BETA-34 (550034)
    Extension Version: 4.4.4
    OS Version: MAC OSX 10.11.2
    Safari Version: 9.0.2 (11601.3.9)

  • Hello,

    same problem here (only on, no other websites affected) on OS X 10.11.2, Safari 9.0.2 (11601.3.9) and latest beta of 1Password 5.5
    I downgraded to 1Password 4.5.1, autofill still does not work on - now it does not even show my login anymore, just "favorites, password generator, ...).

  • I deleted my entry in 1password and saved a new one. It did work one or wo times (safari chache?) and now it is as before. The site is opened but the login information is not filled in. If I am on the amazon site I can only fill in the information manually; the keyboard shortcut does not work. It does work with firefox though.

    OS 10.11.2
    1password 5.5 BETA-36
    Safari 9.0.2
    Firefox 43.0.2

  • Hi @as3h, @haggy & @Cyrille,

    Apologies for the delay in responding, this thread managed to slip me by and that's completely my fault.

    Can you all try ensuring that you're running the latest 1Password beta (if a beta is what you like to run) as we're now up to version 6.0.BETA-2 and the previous one was 5.5,BETA-39 so I think some of you were a couple of versions behind. Given you've all displayed an interest in the beta could you also try uninstalling the 1Password Browser Extension, quitting the browser (sorry, it's the only way to ensure caching doesn't sneak up and make life difficult) and then install the beta version of the 1Password Browser Extension which is currently at version 4.5.2.BETA-2.

    This will help ensure we're all running the same versions.

    Next, can you try creating what I call a basic Login item. A basic Login item is one created from within the main 1Password window instead of the browser. The following will help for the URLs

    and enter your existing username and password which you can copy over from the Login item that is misbehaving.

    The reason why I'm suggesting this is I just created test Login items for both Amazon's France and Germany domains and in both cases I was able to successfully fill using open and fill from within the main 1Password window, open and fill from inside 1Password mini and fill using the keyboard shortcut ⌘\. I tested this in both Safari and Firefox and in every instance it successfully filled both fields.

    I will be interested to hear how you get on and if a new Login item works or not :smile:

  • Greetings @Orgelfreund,

    I've answered the others separately from you. It may be what I've said there helps but I don't know what the Amazon Seller Central is and if it's the standard login page or not. Also I see from your last post that you say a new Login item worked briefly. That in itself is quite strange as it should work once or twice and stop and I've never experienced behaviour like that. Something very different might be going on there.

    Are you running any other extensions in Safari? If you are could you please try disabling them all with the exception of the 1Password Safari Extension and see if it still fails to fill. If it still fails, just before re-enabling all of the other extensions can you try rebooting your Mac and see if that makes any difference at all. If you could ensure you're running the latest versions of the betas as well please that would be great :smile:

  • Happy New Year @littlebobbytables,
    while following your advice I noticed that the latest Safari plugin of 1Password had not been installed. After updating to 4.5.2.b2, login to Amazon site worked again. I will report in a few days if this is stable.
    Thank you very much

  • Excellent @Orgelfreund :smile:

    As of Safari 9, only extensions that you obtain from the Safari Extension Gallery will now update automatically, a security feature at a guess? We do sign our 1Password Safari Extension and it is in the Safari Extension Gallery but we don't seem to have a way of doing the same with the beta. So if you like running the beta or indeed have other extensions which aren't in the Safari Extension Gallery I would every so often open Safari's preferences and check the Extensions tab. If there are updates available it should say in an item at the bottom of the list of extensions.

    Fingers crossed the new extension helps and that things just keep working and we'll love to hear your feedback either way :smile:

  • Hi @littlebobbytables,

    I upgraded today to 1Password 6.0-BETA2 and 1Password Extension 4.5.2 b2. After that, login on was still not possible.
    But, I think I may found the problem - this login item was created many years ago automatically by 1Password, and the saved URL in my case was ...
    I changed the URL now to, and I was immediately able to login to Did you maybe change the way 1Password compares the saved URL with the current URL recently?

  • Hello @as3h,

    We did alter something specific to Amazon but it shouldn't be affected by paths in the URL, it was only in relation to the domain.

    Can you try setting the URL to the one I posted in this post please and see if it still works. Those links are direct links to the Amazon login page and if you use it (and it still works as it should do) then you can use open and fill while if the URL stored is only the main page 1Password won't be able to, you would be limited to filling after manually loading the login page. The URL you had stored seemed to be one only usable once you were logged in and you wanted to look at the contents of your Amazon basket, at least based on my interpretation of the path anyway.

  • Hi @littlebobbytables,

    I just created a new login item as described (with the exact URL you mentioned), and it is also working.
    Thanks for your support, everything seems to be working right now. In case it breaks again I will let you know.

  • Hello,

    I have installed latest beta of 1Password and the extension and now I can login correctly on Amazon FR.

    Kind regards,

  • JacobJacob

    Team Member

    @as3h @Cyrille Glad to hear things are fixed up, and on behalf of littlebobbytables, you're welcome. :)

  • login seems to be stable here. Thank you very much, once again. And: Happy New Year!

  • Happy New Year to you @Orgelfreund (Winnie) and we're happy to hear things have been continuing to work :smile:

This discussion has been closed.