1Password mini doesn't display properly when menu bar is set to autohide

Hi,
I found a minor bug in 1Password. When I set the menu bar to hide automatically (via System Preferences -> General -> Automatically hide and show the menu bar), clicking on the 1Password mini icon in the menu bar causes the window to be shown behind the other icons. Here's a screenshot that shows the issue: https://imgur.com/Get6kjA
This doesn't happen when I use the Cmd-Opt-\ shortcut.


1Password Version: 5.4.1 (latest)
Extension Version: Not Provided
OS Version: OS X 10.11.2 (latest)
Sync Type: Not Provided
Referrer: kb:diagnostics

Comments

  • brentybrenty

    Team Member

    When I set the menu bar to hide automatically (via System Preferences -> General -> Automatically hide and show the menu bar), clicking on the 1Password mini icon in the menu bar causes the window to be shown behind the other icons.

    @1723056481: Very odd. I tried this with both the stable and beta versions of 1Password, and I'm not able to reproduce it...although I did notice a similar issue with a few other menubar icons. Do you have other apps that might be affecting menu bar behaviour? Please let me know what you find. I look forward to hearing back from you! :)

This discussion has been closed.