Can't WiFi sync my phone with Mac

Last week I synced my Apple 5S with my Mac using wifi. It gave me the code, I typed it in & it worked. I had downloaded the newer version. I deleted the old version of 1Password from my phone. I purchased the updated 1Password for my Macbook (version 5). I turned off the sync on my phone & when I went back to turn it on it will not give me a place to type in the code, but tells me to make sure they are both on the same network. The network signal is strong on both. I have turned both devices on & off, I have tried various ways of starting one version of 1Password & then the other & it will not allow me to connect. I purchased 1Password pro IOS today, hoping that would make the difference, to no avail. I tried putting 1 password pro on my mini IPad & syncing it, but that is not working either (again, with strong signals on both).

I'm also wondering if I can get a refund for this version so I can purchase through I-Tunes. I didn't want to do a cloud sync, but if I cannot easily sync over wifi, that may be a better option.

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I can't sync my phone with my Mac even though I did it the other day. Wifi.


  • 1 Password version - 5.4.1
    Extension version - 3.9.20
    OS version - 9.2
    sync type - wifi

  • @3CATHY_H there are a lot of helpful suggestions in this knowledge base article:

    Wi-Fi Sync is not working

    Sometimes the answer is as simple as rebooting both devices but if that doesn't work have a look at the article and see if any of the other suggestions help. (I use wi-fi sync between my Mac & iOS devices and, although I still occasionally need to reboot devices to kick wi-fi sync into action, most of the time it just works.)


  • I rebooted the computer & the phone. Still no-go.

  • BenBen AWS Team

    Team Member


    Sorry to hear rebooting the computer & phone didn't resolve the issue. Did you also reboot the router? Did you get a chance to try the other suggestions outlined in the link Stephen provided?



  • Thanks. I finally did an ad-hoc network & was able to sync.

  • BenBen AWS Team

    Team Member

    Thanks @3CATHY_H. If an Ad-Hoc network works, but your normal WiFi does not, that would suggest a configuration problem with your WiFi network. As there are so many different manufacturers and models out there it would be difficult to suggest what the problem might be, but you may want to consult the settings on your router / wireless access point and see if there is anything that appears as though it may be preventing the devices from communicating.


This discussion has been closed.