NEED/MUST have updated/SIGNED 1P for Firefox. Can do? ASAP URGENT, please

Hi, I have been using 1 Password now for 3 plus years now and it has served me well. The issue I'm having now is with the extension for Firefox. With one of Firefox's recent updates, which was version 43.0.1, a lot of the addons I had were disabled. This includes the 1 Password extension. There have been two Firefox updates since then, and I checked to see if I had the latest update of the 1P application itself. It is the must current version. When Firefox updated on my daughter's computer, she had no issues with the 1P extension. We both use the same version of Firefox and the same Mac operating system. So, why am I having these issues and my daughter isn't?


1Password Version: 4.4.3
Extension Version: Not Provided
OS Version: OX 10.9.5
Sync Type: Not Provided
Referrer: kb:mac-app-store-vs-agilebits-store

Comments

  • Hello @starbucksbrat,

    What I would recommend doing is

    1. Uninstall the 1Password Firefox Extension.
    2. Quit Firefox and restart. The developers notice all sorts of crazy caching issues that this helps avoid.
    3. Install a fresh copy of the 1Password Firefox Extension from our 1Password Browser Extensions page.

    Does that help address the issue? They're actually pretty general steps so if you're having issues with other extensions you may find something similar works for them too. Please do let us know if that helps or if you require further assistance.

This discussion has been closed.