iCloud sync failure - Authentication Error

I am having a problem with iCloud sync on my Mac and seeking your help.

  • 1Password version 6.0.2 (602004) AgileBits Store
  • OS X El Capitan version 10.11.2
  • 1Password (v6.2.2) on iOS 9.2.1 currently in sync with iCloud

On my Mac, this is my first time setting up iCloud sync.
When I select the iCloud in the sync setting in 1Password, I get prompted with the Apple ID login page on the Safari browser:

then I get the following "Authentication Error" after entering login credentials.

I have cleared browser caches and cookies, and re-tried multiple times without any success.
Could you help get this fixed?

Comments

  • @brian_sung see if this AgileBits' post helps. Although it doesn't relate exactly to your circumstances I'm guessing it might be relevant because you're:

    • using the AgileBits store version of 1Password 6.0.2; and
    • setting up iCloud sync with it for the first time.

    (By the way, thanks for the very clear description of the problem and details of your setup. That's really helpful.)

    Stephen

  • JoshuaSJoshuaS
    edited February 2016

    I am having the same issue now too, except that I had iCloud sync setup about a week after the new (non-app store) version of the software was released to allow iCloud. It's now stopped working in the last week. I turned off iCloud and when trying to re-enable it, I am getting the error above.

    I am on 1Password 6.0.1 (601003)
    OSX 10.10.5

  • I have same issue, tried several times (>10) :(

    using the official version of 1Password for Mac V6.0.2 and 6.0.3.BETA-2 (build #603002).

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @brian_sung @JoshuaS @TaoMa ,

    We've seen a couple of instances where customers receive that error, but a couple of days later, it starts working. I realize this is unconventional, but can you try it in a day or two and see if it works then?.

    Another thing you can do is go to iCloud.com and try to log in there and see if it works. If it doesn't work there, it seems to be a problem with your AppleID and you'll need to contact Apple to fix it. If it does work, give it a day or two, and if it doesn't work after that, please let us know.

    Regards,
    Kevin

  • Hi, @ag_kevin and @Stephen_C

    My 1Password for iOS using icloud sync and 1Password for Mac used Dropbox sync.

    I just tried @Drew_AG method. I deleted my vault, setup my 1Password for Mac as a new app and choose the exact same master password, tried icloud again. Damn!!!!!! still have the same issue, Authentication Error. Noooooooooo

  • I can assure you that my Apple ID still working.

  • Please help meeeeeeee :( 1Password for Mac as a new app now, no any password. Because I deleted my vault before I try @Drew_AG method. I need iCloud sync with 1Password for iOS.

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @TaoMa,

    I'm sorry I don't have a solution for you yet. We've reported the issue to Apple and will do our best to find an answer as soon as possible.

    Do you have a Dropbox account? If so, you could sync through Dropbox in the meantime. Instructions for that are located here: https://support.1password.com/guides/ios/sync-with-dropbox.html

    Regards,
    Kevin

  • JoshuaSJoshuaS
    edited February 2016

    Hi @ag_kevin

    It's not been working for me for about a week now. Looks like there is some issues with the new way Apple allow iCloud access.
    I have reverted back to local WiFi sync.

    Do you have a case number or bug ID from Apple for your report? I can raise a bug report too and link it to yours.

    I have just tried again, and the apple website is showing a spinning wheel since I logged in and it's not come back now for over 2min.
    Sounds like there is something seriously wrong on Apples side......

    Thanks
    Josh

    Edit: I stopped the page loading and tried again and got Authentication Error. Seems to be an issue on Apples systems.

  • ag_kevinag_kevin Junior Member

    Team Member

    Hi @JoshuaS ,

    Sure. Our radar is 24330758 - Users reporting Authentication Errors signing into CloudKit Web Services

    Feel free to reference it. Hopefully this will make the issue carry more weight.

    Thanks so much for helping us out! We really appreciate it.

    Cheers,
    Kevin

  • Hi, @ag_kevin
    It's working now! It looks like Apple has fixed it. Thanks for your kind help. :)

  • It works now! Thank you all for your support!

  • No way...... It's working for me too now.......

  • Drew_AGDrew_AG 1Password Alumni

    That's great news, everyone! Thanks for letting us know it started working for you. We've heard from a few other customers who said it started working for them as well, so hopefully the same is true for anyone else who was running into this issue.

    We're here for you if you need anything else! :)

This discussion has been closed.