1password isn't working. I hit the icon on my mac, it takes me to a Welcome to 1Password.

I hit the 1password icon on my mac, it takes me to a Welcome to 1Password screen to find or set up new. I've been using 1password for several years and all my data is there.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:1password isn't working. I hit the icon on my mac, it takes me to a Welcome to 1Password.

Comments

  • Drew_AGDrew_AG 1Password Alumni

    Hi @rwuerch,

    I'm sorry 1Password is suddenly acting strangely! I'm sure we can help get this all sorted out. First, we'll just need to know a few more details:

    • What version of Mac OS X are you running?
    • What version of the 1Password app is installed on your Mac?
    • Are you using the AgileBits Store version or the Mac App Store version of 1Password?
    • What/where is the 1Password icon you're trying to open? (For example: the 1Password app icon in the Applications folder, a 1Password shortcut in the Dock, the 1Password extension icon in the toolbar of your web browser, the 1Password mini icon in your Mac's menubar, or something else?)
    • Is the "Welcome to 1Password" screen a page that opens in your web browser, or is it opening its own window in the 1Password app?
    • When did this problem start to happen? Did you recently install an update for 1Password or upgrade to a new version? Did you update your Mac? Or something else that seemed to trigger the problem?
    • Do you use Dropbox, iCloud, or Wi-Fi sync in 1Password?

    Once we know some more details, we should have a better idea of how to get things back to normal again. Thanks! :)

  • Thanks Drew.

    • I'm running 1Password 5 for Mac (I upgraded/purchased it last year)
    • I can't get into 1Password to see whats running because when I click on the icon on my mac the Welcome to 1Password screen appears.
    • I'm not which version is running
    • I'm trying to open 1Password from the 1Password app icon in the launch folder. I've tried to also open from the Applications folder and the same screen
    • The "Welcome to 1Password" screen is opening its own window
    • It started happening this weekend and I haven't done anything that I know. Possibly I updated my mac and haven't tried to open 1Password directly. I still have the 1password box on status bar so its still been asking for my login there.
    • I don't use dropbox, iCloud or wifi sync in 1password.

    I appreciate the help.

  • brentybrenty

    Team Member

    @rwuerch: I'm sorry for the trouble! That's pretty strange. Do you perhaps have "cleaner" software running on your Mac that may have done something on its own?

    I think at this point it would be helpful to see a diagnostic report:

    https://support.1password.com/diagnostics/mac.html

    Attach the entire file for each to an email to us: [email protected]

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can quickly track down the report and ensure that it is dealt with quickly.

    Once we see the report we should be able to better assist you. Thanks in advance! :)

This discussion has been closed.