Some Devices Updated to 6.2.1 Beta

This evening, my Nexus 6 and Nexus 7 got updates to the 6.2.1 Beta. My Pixel C did not, and is still on 6.2b3. Seems weird.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • @RonHelby I think that is mainly the fault of google play :dizzy:

  • periperi

    Team Member

    We pushed the update go Google Play last night, so it should be out. Have you gotten the update on your Pixel C yet, @RonHeiby?

  • After fiddling around a bit more, I believe I have the issue figured out. I deleted 1Password from the Pixel C and then used the Play Store link to direct that it be installed there. On the Pixel C, I am seeing the error, "Can't install app. '1Password - Password Manager' could not be installed due to an error. Try again, and if the problem continues, get help troubleshooting. (Error code: 944)"

    Given that, I did a Google search and found someone who solved the problem doing, "I solved by going to Settings -> App Manager -> the "All" tab, then searched for "Play Store" in the list. Click on the Play Store row, then click the "Force Stop" button to make sure it's not running, then the "Clear Data" button. Then just open the Play Store app and try downloading your app again."

    On 6.0.1, it looks like things have moved around a bit, but I did the Force Stop and Clear Data on the store, fired the store up again, and again went to the Play Store via Chrome on my iMac, directing that 1Password be installed on the Pixel C. This time, it worked without problem. Sorry I didn't try this earlier.

  • periperi

    Team Member

    Ah, good to hear that it was just a Play Store issue, and that clearing the Play Store data did the trick. :)

This discussion has been closed.