BendigoBank.com.au login no longer works with 1P

Until recently it was possible to use Safari to:
1. Go to BendigoBank.com.au
2. Click the Login button
3. Use the Cmd \ shortcut to load the username password

Now the Cmd \ shortcut no longer works in Safari - note the Cmd \ shortcut works fine in Firefox and Chrome.

A similar behaviour seemed to occur recently with the login popup for anz.com.au, but that now works.

All software and extensions up to date.
Using 1P Version 3.7.0 (build 31083)
Safari 1P Extension 3.7.b5

Comments

  • khadkhad Social Choreographer

    Team Member
    Could you please try the new Beta release (3.7.1.BETA-2) and see if it fixes this problem? You can do this by going to the 1Password > Preferences window, selecting the Update panel, enable the "Include Beta versions" checkbox, and then click Check Now. Once the update is installed, try again and see if it helps.

    If you are still having trouble, please try saving a new login. It seems to be working well for me with the most recent version.

    Please let me know how it goes for you.

    Cheers,
  • antwolfantwolf Junior Member
    edited August 2011
    khad wrote:

    Could you please try the new Beta release (3.7.1.BETA-2) and see if it fixes this problem? You can do this by going to the 1Password > Preferences window, selecting the Update panel, enable the "Include Beta versions" checkbox, and then click Check Now. Once the update is installed, try again and see if it helps.

    If you are still having trouble, please try saving a new login. It seems to be working well for me with the most recent version.

    Please let me know how it goes for you.

    Cheers,


    I'm having the same problem as the OP with my bank site, which is Sovereign Bank. Before this nightmare extension, I was able to login automatically with no problems at all. Now, when I try to login with my first option, which is username, it takes me to another page within Sovereign Banks Website completely different then my checking account page. I tried your possible fix several times, uninstalling and reinstalling with no avail. Now, in order for me to get to my checking account page, I have to manually copy and paste. Might it be an issue with Sovereign Bank since the Lion upgrade, or are we going backwards here?

    Having said all that, I have nothing but praises to 1Password. I just don't know if I can recommend your software until this Safari Extension gets fixed. Works fine with Chrome, and Firefox. I don't know, I've been using Safari lately for its new found speed. Thanks for reading, and try to have a nice day. You guys must be swamped with work trying to fix this nightmare.
  • khadkhad Social Choreographer

    Team Member
    Could you please provide the URL for the Login page? I would love to take a look at it.

    Could you also make sure you are running the latest beta version as I described in my post above? You didn't mention the specific version you were using, so I thought I would reiterate that. We have improved form filling and autosubmit greatly in 1Password 3.7.1.BETA-2 and version 3.7.b7 of the Safari extension.

    Please let me know. Thanks!
  • antwolfantwolf Junior Member
    edited August 2011
    khad wrote:

    Could you please provide the URL for the Login page? I would love to take a look at it.

    Could you also make sure you are running the latest beta version as I described in my post above? You didn't mention the specific version you were using, so I thought I would reiterate that. We have improved form filling and autosubmit greatly in 1Password 3.7.1.BETA-2 and version 3.7.b7 of the Safari extension.

    Please let me know. Thanks!


    Thanks khad for your quick reply. Here's the URL for the login page: https://olb.sovereignbank.com/sovSSA/gitLogonSovbank.do. Yes, I'm running the latest beta version, and version 3.7.b7 of the Safari extension, and thanks again. Here's the main sovereign bank home page incase the URL above doesn't work. www.sovereign bank.com
  • antwolfantwolf Junior Member
    antwolf wrote:

    Thanks khad for your quick reply. Here's the URL for the login page: https://olb.sovereignbank.com/sovSSA/gitLogonSovbank.do. Yes, I'm running the latest beta version, and version 3.7.b7 of the Safari extension, and thanks again. Here's the main sovereign bank home page incase the URL above doesn't work. www.sovereign bank.com

    Bump it man, bump it...
  • antwolfantwolf Junior Member
    edited August 2011
    antwolf wrote:

    Bump it man, bump it...

    OH Kaye. Are you guys for real? Or are you a lot like the other software companies disguising yourself as another. Am I paranoid? Yea, when my banking site is at stake. Big meeting going on over there, or what? Bump it...please. I love you'ze...
  • antwolfantwolf Junior Member
    edited August 2011
    Thank you stu for your reply, and yes I know just how busy you guys, and gals I may add, are. Untill this grave problem is fixed, I will do as you suggest. Once again, I love 1Password.
  • MikeTMikeT Agile Samurai

    Team Member
    edited August 2011
    antwolf wrote:

    Thank you stu for your reply, and yes I know just how busy you guys, and gals I may add, are. Untill this grave problem is fixed, I will do as you suggest. Once again, I love 1Password.
    Hi antwolf,

    On behalf of Stu, you’re welcome. We’re happy to know that you love 1Password.
  • gnicholasgnicholas Junior Member
    Ok, I set the Beta version preference and updated. Initially it didnt' work, however I deleted the existing passwords and saved a new login, and now it works.
    Thanks.

    khad wrote:

    Could you please try the new Beta release (3.7.1.BETA-2) and see if it fixes this problem? You can do this by going to the 1Password > Preferences window, selecting the Update panel, enable the "Include Beta versions" checkbox, and then click Check Now. Once the update is installed, try again and see if it helps.

    If you are still having trouble, please try saving a new login. It seems to be working well for me with the most recent version.

    Please let me know how it goes for you.

    Cheers,
This discussion has been closed.