Moved 2 items with attachments into a team vault and one attachment vanished

lilyballlilyball Junior Member

I have 2 Passport entries in 1Password (me and my wife), each with an attachment (a photo). They were in my local vault. Using 1Password for Mac, I selected both of them, right-clicked, and chose to Move to the Shared vault of our team. Both entries moved over, but the attachment on one of the entries vanished. The attachment on the other was imported just fine, but the first attachment simply never got imported.

One potential complication: both attachments had the same name ("Passport Photo.jpg").

Thankfully, 1Password kept my old entries as items in the Trash, so I was able to rescue the photo from there.


1Password Version: 6.2.BETA-9
Extension Version: Not Provided
OS Version: OS X 10.11.4
Sync Type: Not Provided

Comments

  • roustemroustem AgileBits Founder

    Team Member

    Thank you for letting us know. I will make sure our Mac team looks at this issue asap!

    I am glad you got the attachments recovered.

  • rickfillionrickfillion Junior Member

    Team Member

    Hi Kevin,

    Would it be possible for you to create a Diagnostics Report from the Mac that this happened on? Email it to [email protected], and include a link to this forum thread. If you could also mention "Rick Fillion" in the email, that'll make sure that I get notified by our support system. The diagnostics report will include our apps' log files that I can use to hopefully sift through this. In the meantime I'm going to try to reproduce this issue locally, as obviously this is unacceptable.

    Looking forward to hearing from you.

    Rick

  • JacobJacob

    Team Member

    @kballard Just wanted to mention you in case you didn't get a notification from Rick's post. :)

  • lilyballlilyball Junior Member

    Thanks for the mention :) I'll try to create that report tonight (it's my home machine).

  • JacobJacob

    Team Member

    @kballard Sounds good. :+1:

This discussion has been closed.