Password not accepted for either team or family vault

Hi,

I just changed my password for both a team account and a family account. They contain scandinavian letters and special characters. They seem to be working fine in 1Password for Mac, and on the web, but they're refused on the phone.

I'm sending a diagnostics report as well.


1Password Version: 6.2.1b3
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • I might add that I first tried to just update the password since it was outdated. Since that didn't work I tried to remove and re-add the accounts to no avail.

  • saadsaad

    Team Member

    Hello! When it comes to special characters in your Master Password, different operating system and environments treat characters differently, even if they look the same from a user’s point of view. Jeff explains this behaviour in more details in his forum post.

    We recommend sticking to US-ASCII character set for your Master Password. This is the safest approach to ensure your Master Password works across all platform and keyboard layouts. Sorry for the inconvenience.

  • EarthAuraEarthAura
    edited March 2016

    Ah, that's unfortunate. I like using non ASCII since it increases the character pool but I'll try to avoid that for 1pw passwords from now on. Thanks for clarifying!

    PS. If you can detect them, a warning in e.g. 1pw desktop would be nice :chuffed:

  • saadsaad

    Team Member

    I agree, it would be nice to be able to support these special characters in 1Password across all platforms. I’ll pass on your suggestion! Thanks.

This discussion has been closed.