Want to go back to Dropbox sync from iCloud, and it won't let me + another vault?

A few versions back, you were having issues with Dropbox syncing, something about a key not being secure or something, and had mentioned going to icloud for apple users until it was worked out. So I switched, and waited it out. When I logged in to my desktop app, which has also been updated to be current (both my iPhone and my Mac desktop apps are current), I noticed that my desktop was still syncing to Dropbox, and my info was all wrong, but I also noticed there was suddenly some new vault I never created, and I had a Primary, a 1Password and then the Demo. It was all wrong.

I switched the Mac app to the iCloud so they'd sync and things could get corrected, and when I've since tried to go back to Dropbox on either app, it's not letting me. I decided (probably stupidly) to delete the 1Password stuff off my dropbox, thinking maybe it needed a clean slate. Well that's still putting me back in the same place, where it says "start syncing" and then makes me go through and select Dropbox, and all that again, only to be an endless cycle. If I try to remove the Dropbox account from the iPhone app, it says it will delete all my info, which I definitely do not want.

Now what? I have a PC version at work, and I need this all to coexist.


1Password Version: 6.3.1 iOS and 1Password Version 6.1 (610006) Mac
Extension Version: Not Provided
OS Version: 10.10.5
Sync Type: iCloud/wanting to go back to Dropbox
Referrer: kb:sync-options

Comments

  • BenBen AWS Team

    Team Member

    Hi @accordingtoame

    I'm sorry to hear about the difficulty. I'd like to ask you to create some Diagnostics Reports, one from each of your devices:

    Attach the Diagnostics Report(s) to an email message addressed to [email protected].

    Please do not post your Diagnostics Report(s) in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report(s) in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report(s) and ensure that this issue is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

    Ben

  • Thank you Ben!

    I have sent the iOS version, and will send the Mac version tonight.

    The Windows version I cannot supply as Windows decided our office had put off the Windows 10 "upgrade" long enough and decided to just do it for us overnight without warning. That was a neat surprise to come in to today. The problem is, none of our databases work above Windows 8, and now we're bricked save for the internet. Awesome.

    So our IT guy is basically wiping all of our computers clean, reinstalling Windows 8 and we are starting over. It's great. Just. Great.

    The IOS and Mac are where is primarily access this anyway so let's focus on those.

  • BenBen AWS Team

    Team Member
    edited April 2016

    Thanks. Please let me know when you get your Support ID(s). Sorry to hear about the situation at the office.

    Ben

    ref: LFZ-72966-567

  • I replied to the original chain with the Mac diagnostics. Something of note: when it generated the diagnostic file, the line of text said 1pass 5. I have 6.1 on my Mac...

    For your reference, your support ID is [#LFZ-72966-567]. Please include this ID in the subject of any followup emails so we'll know they're from you.

    Thank you!

  • BenBen AWS Team

    Team Member

    Thanks! We've received the Mac report now as well.

    The 1Password 5 diagnostics tool is the same tool used for 1Password 6. :)

    Ben

This discussion has been closed.