Can't unlock vault

I've been using 1Password on Mac, Windows, and iPhone for more than a year now. Version works fine for me on Windows. I'm not doing anything fancy with it; no Team or Family. I store my vault on Dropbox. My password does not contain any non-ASCII characters.

Tonight I installed the 1Password for Windows 10 beta from the Windows Store and tried it (and I made sure I did not have 1Password 4 running at the same time). The beta version has me log in to Dropbox, select my vault (it's the only one shown), then it asks me for my 1Password vault password, but it doesn't accept my password and it won't unlock my vault.

I can quit it, launch 1Password 4, enter my vault password there, and get into my vault without any problems.

1Password Version: beta
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided


  • Hi, exactly same problem here.
    Old version runs fine and the new wont accept the password on my Lumia 950...

  • brentybrenty

    Team Member

    @puckthefly, @bkendig: I'm sorry you're both having so much trouble with the Master Password. We actually just released a new beta earlier. Please update to the latest version from the Windows Store and let me know if that helps. I look forward to hearing back from you!

  • Same problem here. Running 2016.4.801 which I believe is the latest version on Windows 10.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi guys,

    Are you trying to unlock the .agilekeychain vault? If yes, this is currently broken in the latest update. We're working on an update to fix this as soon as possible.

  • The fix has been made available, please "Check for updates" in your Store app to get it faster. No data is harmed (it just failed to decrypt correctly before). Sorry for the trouble :)

  • Hi, now it works perfect :)
    Thank you!

  • brentybrenty

    Team Member

    Thanks for confirming! I'm sorry for the trouble here, but I'm glad to hear the new beta fixed that for you. Cheers! :)

This discussion has been closed.