Problem with Never Autosave setting

Comments

  • I have been having some issues with this feature actually. It only seems to work sporadically; on some domains, no matter how I enter the domain into the exclusion box (I've tried with and without a subdomain, with/without http/https, etc.), it still prompts me every time in all browsers. This is obviously kind of annoying. Is there some format I need to be using to get this to work correctly? I'm on the latest build of the Mac app, 6.2.1. Thanks

  • brentybrenty

    Team Member

    @kenron25: 1Password will save in the the subdomain.domain.tld by default (when you use the 'gear' option in the autosave dialog box), but you can use just the naked domain name too if you enter it manually.

    Can you give me an example of where it's not working for you? Thanks in advance! :)

  • @brenty thanks. I work as a web programmer so I do a lot of work on localhost. I often run a server on localhost port 3000 or 8000 or something, and no matter what I put in the field ('localhost', 'localhost:3000', 'http://localhost:3000', etc), 1Password always still asks me if I'd like to save

  • I've seen this happen sporadically on other sites as well though, even those with proper tlds. I'll post again when I next see it.

  • brentybrenty

    Team Member

    I often run a server on localhost port 3000 or 8000 or something, and no matter what I put in the field ('localhost', 'localhost:3000', 'http://localhost:3000', etc), 1Password always still asks me if I'd like to save

    @kenron25: Ah! Thanks so much for clarifying! As you may have guessed, 1Password is parsing based on the official TLD list, so it's expected that others won't work. This is something we'd like to make more flexible in the future though.

    However, in the case of public websites, if 1Password isn't respecting your autosave preferences, that is not working as intended. Be sure to let us know any like that you encounter!

This discussion has been closed.