Forum Registration Curiosity

Hi,

In my initial attempt to register to this forum, I was asked to provide a written reason as to why I'm looking to join. Upon completing the form, I got a message saying my application is being examined by the admins. A few days later and no response whatsoever from anyone, I decided to try and register again. I provided the exact same details (same email, password and if I remember correctly the same username as well), and this time, I was not asked for an explanation to why I'm joining, and my registration was successful.

  1. What happened here?
  2. What happened to my previous "user"?
  3. Did I register twice?
  4. I'm pretty sure my previous attempt was on this website. Are you familiar with this behavior?

Thanks!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    That is indeed curious, @thenaos. I only show one account registered under the email address you used to create your thenaos account. As far as I'm aware we've never intentially had any sort of verification required for new accounts, or requested a reason for registration.

    Sorry for the inconvenience! I'm glad to see you were able to get registered.

    Ben

  • Indeed, it was really weird. It's even weirder that you're not familiar with this - I could swear that upon pressing the "Sign Up" button, a text opened in the same window asking me to explain why I want to join. Then, I was told, my application will be reviewed by the staff. Well, as long as there only one account under my email then it's fine.

  • brentybrenty

    Team Member

    Indeed, the only explanation I can think of is that I've been getting errors trying to load pages recently, where upon reloading it works just fine. It may be a glitch with the forum software. Be sure to let us know if you encounter any further issues!

This discussion has been closed.