Can't Log-In

1PW installs fine and seemingly gets configured okay (entered key, password, user ID). Then the login window comes up to enter my password, but my password doesn't get accepted. The vault icon turns red and kinda shakes its head. My password works fine in my 1PW 4.

I've tried unistalling and reinstalling but nothing's improved. In fact, I'm not sure it is completely unistalling b/c the installer is no longer asking my for my key and user ID.

Ideas?


1Password Version: 2016.5.2400.0
Extension Version: n/a
OS Version: Windows 8.1
Sync Type: Family

Comments

  • SergeyTheAgileSergeyTheAgile

    Team Member

    @Dig_Doug all app local data is stored in database located in file 20160514.sqlite inside %LOCALAPPDATA%\1Password folder. If you want to start over rename/delete this file first.

    The red shaking means app failed to recognize master password. App uses first valid given password to setup local master password. That means if you started from fresh and signed in to your team, your team password becomes the one you need to unlock the app. If you opened folder based vault first, then that password becomes your master password.

    Hope that helps, if not - drop a line at support+windowsm[email protected] and we can try to figure out what's wrong there :)

  • Thanks @SergeyTheAgile. I've unistalled and reinstalled. Same results - it allowed me to log-in the first time and then once 1PW locked, it will not accept my password. Think I'll wait for the next revision.

  • brentybrenty

    Team Member

    @Dig_Doug: Definitely don't tell us your password, but are you perhaps using non-ASCII characters 1Password is having trouble with? Without divulging any secrets, any clues you can provide that might help us track down the issue are appreciated! :)

  • @brenty Just alphanumeric characters and simple, common symbols. My password works fine on 1PW 4.x on the same laptop and other devices using 1PW 6.x.

  • MikeTMikeT Agile Samurai

    Team Member
    edited May 2016

    Hi @dig_doug,

    Can you tell me what anti-malware solution you might have installed?

    Is this an old .agilekeychain vault file you're using to unlock in the app?

  • Glad to help but let's take this discussion offline. What's a good email?

  • PilarPilar

    Team Member

    Hi @Dig_Doug,

    We'll be glad to keep the conversation via email! You can write to us at [email protected], please include a link to this thread in your email, along with your forum handle so that we can "connect the dots". Also, you should receive an automated reply from our BitBot assistant with a Support ID number. Please also post that number here so we can better get the full story! :chuffed:

This discussion has been closed.