Browser Fill Does Not Function

cwanjacwanja
edited May 2016 in Windows Beta

Using the 1Password 6 beta, I have tried several different options to have the browser button to fill the password automatically to no luck. It should be noted that it does not fill the username either. However, in the URL, I can see that there is a /?onepasswdfill=[hash]. Is this just an integration issue, or does it not work?

Also, is there going to be an setting to allow for the logins to fire off from a different browser beside the default? Or an ALT+ (or CTRL+) click to select the browser to fire off the login?


1Password Version: 1Password 2016.5.2401d
Extension Version: Not Provided
OS Version: Windows 7, IE 11.0.9600.18314CO
Sync Type: Dropbox

Comments

  • SergeyTheAgileSergeyTheAgile

    Team Member

    @cwanja thanks for letting us know there is an issue, let's fix it!

    First, please make sure you do not have 1Password 4 for Windows running, as it may "steal" the extension connection.

    Next, we need to see diagnostic report. Try to use 1Password 6 to login to the site in question, then type /log in search box and press ENTER. It will open an internal log with information on activities, please copy it and send to [email protected] - we will investigate.

    As for running alternative browsers - yes, you are totally right about that, it's coming later.

    Thank you :)

  • Thanks @SergeyTheAgile

    No 1Password 4 has ever been installed - which I am assuming might be the issue since I have not installed the extensions.

    I have emailed the log to the supplied email address. Reference here: [#DQD-27447-514]

  • mohamedosmanmohamedosman 1Password Alumni

    We've got your email @cwanja. Thanks!

  • MikeTMikeT Agile Samurai

    Team Member

    Just so everyone else reading this knows, you have to install the 1Password extension manually for your browsers. Use this URL in each browser to do so: http://www.agilebits.com/browsers/index.html

This discussion has been closed.