After the update to the new beta I get an sql error

Hello,

after the update to the new app I got an error. Because the local database was not containg information about the status of the account. So I had to readd it and now it works.

Thx
Timo :)

PS: Will document support be added to because of attachments being added now?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • periperi

    Team Member

    Thanks for reporting this and letting us know that readding your account resolved the error, @ntimo. I'll let the team know. :)

    As to document support, unfortunately I can't say when we'll be able to add that.

  • I'm also getting an error message in a large text box that includes what looks like SQL code. I'm also unable to fill using the keyboard.

    What exactly is the fix? I have both a local (Dropbox, Agile keychain) and Families account. Do I just need to remove and re-add the Families account?

  • periperi

    Team Member
    edited May 2016

    Hi @EnerJi and anyone else who comes across this thread.

    If you see this error, just tap Exit from the overflow menu (three dots in the top right corner), and then launch again and unlock 1Password with your Master Password. That should resolve the error without needing to reinstall or remove your accounts.

    Let me know if that does the trick!

  • @peri Thanks, the hint to use my master password instead of fingerprint unlocked helped. The error doesn't appear to prevent me from entering the app via fingerprint when I launch the app, but it was preventing filling using the 1PW keyboard while unlocking with fingerprint.

    In addition to the error when trying to fill, the app was crashing. After crashing, Android prompted me to restart the app (the prompt to restart could be a new feature of Android N - I'm running the Developer Preview 3). After the app restarted, I used my master password (instead of fingerprint) to unlock, and I was then able to fill a login.

  • periperi

    Team Member

    Thanks for the update, @EnerJi. I'm glad you got the issue resolved. Another teammate noticed the issue with the filling, though I didn't have that problem on my device.

    That said, we'll have this issue resolved in a beta soon. :)

This discussion has been closed.