Re-adding deleted device

Hi, So I was recently going through a training with my users on using 1Password for Teams, part of the process I showed them how to delete a device under their account. I did this with mine. Now when I go to re-add the device I scan the QR code from my emergency kit then fill in my master password and it gives me the error "This device has been removed from the list of authorized devices. You will need to re-add this 1Password account."
I have deleted and redownloaded the App as well with no luck.


1Password Version: 6.3.1
Extension Version: Not Provided
OS Version: OS X 10.11.5
Sync Type: Not Provided

Comments

  • khadkhad Social Choreographer

    Team Member

    Hi @Steven_Maher,

    Thanks for taking the time to contact us. I'm sorry that you are having some trouble.

    Unfortunately, there is a bug here that we are working to resolve. After you de-authorize a Mac and start over on that Mac by signing in with a 1Password account (without any local vaults) you'll get an error during setup.

    The workaround is to create a temporary Primary vault, add the 1Password account, and delete the empty Primary vault:

    1. Go back to the setup screen, then select "Create Your First Vault". This will create a new empty Primary vault on your Mac.
    2. Choose Preferences > Accounts and add your 1Password account details again. It should work this time and reauthorize the device.
    3. Choose 1Password menu > Delete Vault. Follow the prompts to delete the empty Primary vault. After this you will only see vaults from your team account.

    Let me know how it goes!

  • Hi @khad,
    Thank you for getting back to me so quickly. I ended up working with the twitter team to resolve it. I went to help>troubleshooting>start over. It told me it was deleting the 1Password data. Since I use 1Password for teams it was able to reset my device without losing anything. After I did that I was able to add my account back.

  • khadkhad Social Choreographer

    Team Member

    Excellent! I'm glad that did the trick. Thanks for following up here to let me know. :)

    Have a great rest of your week!

This discussion has been closed.