Adding Team Vault To Desktop

I've been using 1Password for a couple of years and wanted to change to the team version.

  • I setup the team account
  • Logged in on my Mac and added the team vault
  • Copied over the files from a previous shared vault
  • All three vaults (local personal, local, shared, and team) were working fine
  • The desktop version locks as I leave my computer and my master password no longer works. I've only ever had two and I tried them both. I've been at this for years it isn't a case of me forgetting the password I promise you.
  • I can live with it since all the team ones were already copied over, although it still sucks
  • But I can't login to the software on my desktop at all.

My guess is it keeps picking up settings from someplace so even if I delete the app, reboot, and then install again it is still picking up the settings and asking for a password.

And since my password no longer works because the team data migration, I'm stuck.

How do I reinstall the software so it doesn't pick up any previous settings?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • JacobJacob

    Team Member

    Hey @nkaradza! Sorry about that. You should still be able to unlock 1Password as you always have, unless you deleted the Primary vault you had before, which would change the Master Password to the one in your team account. In this case, it sounds like you may have multiple versions of 1Password installed. Could you please remove any other copies of 1Password from your computer? Then, if you're sure everything has been moved to your account, you can simply start over with a fresh 1Password by following the steps here:

    How do I start over with an empty vault?

    If you're not sure whether everything is in your team account, could you please create a Diagnostics Report from your Mac? This knowledge base article explains how:

    Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

  • Thanks, I was able to find the folder the app creates with all the app data and moved that off my computer, then the fresh install worked like a fresh install.

    Unfortuantely I had to start my personal vault over, but better than the shared one.

    Appreciate your help

  • JacobJacob

    Team Member

    @nkaradza That's good to hear! Aside from the part about starting over with your personal vault — sorry about that. I would be happy to look into recovering that for you, but if you deleted the data folder and the personal vault was stored on your computer only, I'm not sure there's anything I can do. Let me know if you have a different case.

  • Thanks @penderworth I didn't delete the folder, just moved it off my computer so the software wouldn't pick it up.

    It may not be such a bad thing. Now that I am more familiar with the software, I can start over and input/arrange things in a better way. If for some reason there is something I absolutely need and cannot get elsewhere I may follow up but I don't think that will be the case.

    I really appreciate your follow up though....thank you!

  • JacobJacob

    Team Member

    @nkaradza Oh okay. Well I hope you enjoy 1Password this time around, and if you have any questions feel free to let us know. :)

This discussion has been closed.