Notification of duplicate/weak passwords

It'd be cool if when I click the browser extension to log in to a site, there was some sort of notification that the current password is a duplicate, weak, or has been exploited. Doesn't have to be anything fancy - maybe an icon next to the name or something. It's a more proactive notification versus me having to use the full client software to monitor those things.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Thanks for the suggestion, @abasarich! I think this could be very helpful. I'll be happy to pass the suggestion along to our development team. I can't make any promises though. :)

    Ben

This discussion has been closed.