1P Family Account not syncing built-in Shared vault properly

jwholderjwholder Junior Member
edited August 2016 in Families

I have 3 MacOS devices and 4 IOS devices on a paid Family account that has two members). I have 1 MacOS device and 2 IOS devices as one family member (Organizer) and my wife has 2 MacOS and 2 IOS devices as the other family member (Member). I'm currently syncing the Primary vault among all of these via DropBox, but wanted to eliminate DropBox and use the the Shared vault. On one of the MacOS devices (my wife's - Family Member) I selected all Primary items (745) and Copied them to its Shared vault. They all got copied properly into the Shared vault, but on each of the other IOS and MacOS devices only 100 items got synced to their Shared vault. I then deleted all 745 Shared items on the A device and all items on the other devices 100 Shared items were deleted as expected. I then repeated the same steps again with exactly the same results (copied 745 items from Primary to Shared on MacOS device A successfully and only 100 items got synced to the other devices' Shared vault). It's almost as though 1P thinks I have a Trial account and is limiting the number of items it will sync across the Shared vaults to 100!?


1Password Version: 6.5.BETA-14/all MacOS ,6.4.4/all IOS
Extension Version: 4.5.7 on all MacOS devices (Safari 9.1.2)
OS Version: 10.11.6/all MacOS devices. 9.4.4/all IOS devices
Sync Type: DropBox/1P Family

Comments

  • jwholderjwholder Junior Member
    edited August 2016

    The subject says Shared folder, but I assume everyone knows I meant Shared vault :)

  • jwholderjwholder Junior Member
    edited August 2016

    To further clarify, I'm referring to the built-in Shared vault. All devices have a Primary vault and the built-in Personal and Shared vaults. No other vaults have been created.

    I've since edited the subject title!

  • JacobJacob

    Team Member

    Greetings @jwholder! That is definitely a menacing issue. I'm very sorry for the trouble. To get a better idea of what the issue is, could you please create a Diagnostics Report from your Mac and iOS devices?

    Attach the Diagnostics Report to an email message addressed to [email protected].

    Please do not post your Diagnostics Report in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report and ensure that it is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

  • jwholderjwholder Junior Member
    edited August 2016

    For your reference, your support ID is [#PKI-66785-196]
    I received the above in response to sending a Diagnostic Report from my machine.
    I also sent a Diagnostic Report from my wife's machine, but never received a Support ID email response to that. That may be because I mentioned in the email with my wife's Diagnostic Report that it was related to the issue involving the above support ID

  • PilarPilar

    Team Member

    Hi @jwholder

    Thank you for sending the Diagnostics Report. Someone will be in touch with you soon. Thank you for the additional information about the other DR. We'll continue the conversation over email :chuffed:

    ref: PKI-66785-196

This discussion has been closed.