When using my SurfacePro 4 as a tablet, can never get 1Password to use the on-screen keyboard

Other apps automatically call up the virtual keyboard.

What's up with 1P? Almost makes me not use tablet mode.

Thanks for your help in advance.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:When using my SurfacePro 4 as a tablet, can never get 1Password to use the on-screen keyboard

Comments

  • brentybrenty

    Team Member

    @jerryfrog: I have the same problem with a lot of apps not consistently invoking the keyboard, so I'm glad to hear that at least it's only 1Password is causing this frustration for you. But then again, I wish that you weren't having this issue with 1Password either! Unfortunately there isn't anything that 1Password can do in this case. The onscreen keyboard is supposed to come up any time a text box is focused, but as you rightly point out it often doesn't with 1Password. It's something we'll have more control over in the future using newer frameworks, but it won't be something we can address in 1Password 4's older codebase. In the mean time though I find it's helpful to use the keyboard button in the notification area (you can right-click to enable it) to bring up the keyboard when it doesn't come up automatically. I hope this helps! :)

This discussion has been closed.