No Sync Option in Settings on Android

When I attempt to sync with my PC, I see no option in the mobile app for "sync" as the directions indicate.

I have used my PC version for years - and discovered I could sync with my mobile.


1Password Version: 6.4
Extension Version: Not Provided
OS Version: android 5.1
Sync Type: Not Provided
Referrer: forum-search:sync

Comments

  • periperi

    AgileBits Team Member

    Hi @dactura. Thanks for getting in touch with us today. :)

    Sync settings will only show up for a local (Primary) vault, so if added a 1Password account when first setting up 1Password on Android, you won't have a local vault, nor will you have the option to sync it.

    If that's the case here, go to your device settings and tap Apps > 1Password > Clear Data. Then relaunch 1Password and tap USE WITHOUT AN ACCOUNT. You should see the sync options on the next screen and can configure sync with your existing vault. After you've done so, you can re-add your account in Settings > 1Password accounts.

    Let me know if that helps!

This discussion has been closed.