Want to install a new version but having trouble

I have a computer in the office that had an older version of 1password installed on it (4?) The team member using the computer never used it (long story), but now that we've expanded - I have a team version of 1password. I tried uninstalling 1password and then installing version 6, but it seems to want to want to open the old vault (that noone has a clue of the password). I'd like to be able to install a new version from scratch on his computer so I can choose team.

I hope I've been clear enough. Thanks for your help - teams is working great for everyone else in the office!

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided


  • Hey @Kurtlykins,

    Welcome to the forum and thanks for writing in with your question.
    We're happy to hear that you're interested in 1Password Teams.

    Since you don't have a way to access the old vault in 1Password 4, this is what you need to do to get 1Password 6 to work in your browser:

    1. Uninstall 1Password 4 — which you seem to have done already.
    2. Install 1Password 6 and sign into your account. Once you launch 1Password 6 for the first time, it will ask you to register itself as the browser helper, essentially telling the system that if you click on the 1Password browser extension button, it's supposed to open 1Password 6.
    3. Install the 1Password browser extension in your favourite browser. You can do so from the Browser preferences in 1Password 6 for Windows.

    One reason I can see why you'd still see the extension request the old master password, even if 1Password 4 isn't on the system anymore, is if the previous user had version 3.x of the extension installed. This version keeps a separate encrypted database and can work without the main app to a certain extent.

    Can you please check the extension settings in your browser and if a 1Password extension with a version number like 3.8.xx is in there, remove it and install the version 4 1Password browser extension from the Browser settings in 1Password 6.

    Please let us know if this solved your problem, or if there's anything else we can help you with.



  • Well, I finally did get it to work. I tried too many things at once to know exactly what corrected the issue, but I think it was that I found and deleted the file folder in c:\users\xxx\appdata\1Password.

    So, all is well that ends well. We are all back up and loving the team version!

    Thanks for your help!

  • GregGreg

    Team Member

    Hello @Kurtlykins,

    On behalf of Alex you are very welcome! :)

    I am glad to hear that everything works now and that you like 1Password Teams. It means a lot to us!
    Reach out to us any time in the future, we are here for you.

    Thanks in advance!


This discussion has been closed.