Application logs out unexpectedly

1P for Windows beta (6.0.227d) on Windows 8 logged me out of 1Password despite actively using the computer and "Lock after computer is idle for 1 hour".

Exported diagnostics report and the only entry for the timeframe is:
2016-09-28T07:07:59 Notifier closed due to An exception has occurred while receiving.!
2016-09-28T07:18:20 #App locked (inactivity). (0.02 sec)
2016-09-28T07:18:20 Routed to op://show. (0.02 sec)
2016-09-28T07:18:37 External command: op://window/show.
2016-09-28T07:18:37 Routed to op://show. (0.51 sec)
2016-09-28T07:18:37 Routed to op://show. (0.00 sec)
2016-09-28T07:18:44 #Logged in. (0.82 sec)
2016-09-28T07:18:43 A2 decrypted 5 keys. (0.01 sec)
2016-09-28T07:18:43 A3 decrypted 5 keys. (0.01 sec)
2016-09-28T07:18:43 A2 decrypted 5 keys. (0.00 sec)
2016-09-28T07:18:43 A3 decrypted 5 keys. (0.00 sec)
2016-09-28T07:18:45 Synced A3. (1.03 sec)
2016-09-28T07:18:44 HTTP401 GET https://.1password.com/api/v1/overview: {"errorCode":102,"errorMessage":"Authentication required."}
! (0.20 sec)
2016-09-28T07:18:45 Synced A2. (1.05 sec)
2016-09-28T07:18:44 HTTP401 GET https://.1password.com/api/v1/overview: {"errorCode":102,"errorMessage":"Authentication required."}
! (0.19 sec)
2016-09-28T07:18:44 HTTP200 GET https://.1password.com/api/v1/auth///-, 213 bytes. (0.10 sec)
2016-09-28T07:18:44 HTTP200 GET https://.1password.com/api/v1/auth///-, 213 bytes. (0.07 sec)
2016-09-28T07:18:44 A3 session id , lookup is Ok.
2016-09-28T07:18:44 HTTP200 POST https://.1password.com/api/v1/auth, 1,094 bytes. (0.10 sec)
2016-09-28T07:18:44 A2 session id , lookup is Ok.
2016-09-28T07:18:44 HTTP200 POST https://.1password.com/api/v1/auth, 1,094 bytes. (0.14 sec)
2016-09-28T07:18:44 Routed to op://show. (0.11 sec)
2016-09-28T07:18:44 Rendered main page for op://show. (0.11 sec)
2016-09-28T07:18:44 A3 session key is ready.
2016-09-28T07:18:44 HTTP200 POST https://.1password.com/api/v1/auth/verify, 422 bytes. (0.15 sec)
2016-09-28T07:18:44 A2 session key is ready.
2016-09-28T07:18:44 HTTP200 POST https://.1password.com/api/v1/auth/verify, 422 bytes. (0.09 sec)
2016-09-28T07:18:44 A2 connected to notifier. (0.04 sec)
2016-09-28T07:18:44 A3 connected to notifier. (0.00 sec)
2016-09-28T07:18:44 HTTP200 GET https://.1password.com/api/v1/overview, 1,078 bytes. (0.06 sec)
2016-09-28T07:18:45 HTTP200 GET https://.1password.com/api/v1/overview, 1,922 bytes. (0.06 sec)
2016-09-28T07:18:45 Routed to op://show. (0.37 sec)
2016-09-28T07:18:45 Cancelled @1 main page for op://show. (0.24 sec)
2016-09-28T07:18:45 Loaded 573 item overviews from database. (0.24 sec)
2016-09-28T07:18:45 A3 decrypted 5 keys. (0.17 sec)
2016-09-28T07:18:45 Routed to op://show. (0.30 sec)
2016-09-28T07:18:45 Rendered main page for op://show. (0.30 sec)
2016-09-28T07:18:45 A2 decrypted 5 keys. (0.01 sec)
2016-09-28T07:18:53 Routed to op://options. (0.07 sec)
2016-09-28T07:19:07 HTTP200 GET https://rink.hockeyapp.net/api/2/apps/.json, 33,048 bytes. (0.39 sec)
2016-09-28T07:19:16 Routed to op://show. (0.02 sec)
2016-09-28T07:19:16 Rendered main page for op://show. (0.02 sec)


1Password Version: 6.0.227d
Extension Version: Not Provided
OS Version: Windows 2008
Sync Type: Teams & Family account

Comments

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @krisse,

    We know what the issue is and will fix it soon.

    One thing, the latest version is 239d, you're using 227d. I'd recommend exiting 1Password and restarting it to get the latest update.

  • Acknowledged. Thanks

  • MikeTMikeT Agile Samurai

    Team Member

    No problem.

This discussion has been closed.