Chrome extension not responding

brentybrenty

AgileBits Team Member
This discussion was created from comments split from: Chrome Extension fails every site.

Comments

  • Thought I'd jump in here, rather than starting a new thread, but I'm having the same issue as first outlined by @wkleem. Chrome extension is installed but clicking on extension icon in the browser window or in the contextual menu (via right-click) does nothing. Though Chrome extension is installed, 1Password mini displays a prompt to "Add Chrome Extension...". When this is attempted, a message is displayed saying 1Password needs to be installed (see below), though it obviously is.

    _Couldn’t connect to 1Password

    Make sure you have the 1Password app installed. If you're still experiencing problems follow the simple steps on our support site or contact us._

    1Password Version: 1Password 6.3.3
    Extension Version: Chrome Extension 4.6.0.90
    OS Version: macOS Sierra (10.12)
    Sync Type: Not Provided

  • brentybrenty

    AgileBits Team Member

    @littlebrokenrobot: I hope you don't mind, but I've split you off into a separate discussion since you're using a completely different version of 1Password: Mac rather than Windows.

    I'm sorry you're having this issue! The unresponsive extension button is generally the result of some other software blocking the connection from 1Password. Do you have "security" software or other extensions that may be interfering? Please try disabling them temporarily and let me know what you find!

    Also, be sure to let me know the Chrome version you're using. Another common cause is that an update is pending, which will break extensions. Please finish installing any updates and then restart your Mac to see if that helps. I look forward to hearing back from you! :)

  • micstemicste Junior Member

    I do have the same issue since yesterday.

    1st - I got the same message as above

    • I said to Connect
    • than it said Extension not installed

    2nd . I deInstalled Chrome Extension

    • Now the button is unresponsive

    Now during filling that out I get in CHROME the Messagee to veryfy a 6-digit-code - same Pops up in 1Password to Garant access ..... I did that - NOW IT SUDDENLY WORKS ...... Strange behavior

  • brentybrenty

    AgileBits Team Member

    That's great to hear! I'm glad it's working for you now! It sounds like the browser may have updated the extension in the background. They're supposed to do this automatically, but frankly how and when this happens is often mysterious. Cheers! :)

Sign In or Register to comment.