1PW 6.5BETA-23 Failed to check for updates

On checking for updates I get an error message "Failed to check for updates. An SSL error has occurred and a secure connection to the server cannot be made."
How can i get this working again?

1Password Version: 6.5 BETA-23
Extension Version: 4.6.1
OS Version: OS X 10.12.1 Beta (16B2553a)
Sync Type: Dropbox


  • rudyrudy

    Team Member

    Hi @MaBu,

    This sounds like a recent caching issue we've seen with some users being able to connect to our app updates server due to a SSL cert change.

    Does it resolve itself if you restart your machine?


  • No, unfortunately not. Restart doesn't help.

  • AGKyleAGKyle AgileSupport

    Team Member

    Hi @MaBu

    Any chance I could get you to try rebooting into Safe Mode? This should clear a bunch of caches and might kickstart things for you:


    I'd be curious if that helps at all. You can try opening 1Password while in Safe Mode and checking for updates to see if it works. But once done, you should probably restart again normally.

  • Hi AGKyle
    I tried this but unfortunately it didn't help neither in Safe Mode nor in Normal Mode.

  • sjksjk oversoul

    Team Member

    Hi @MaBu,

    Sorry that restarting in Safe Mode, then Normal Mode again, didn't help fix this for you.

    Can you restart your Mac and check for updates in 1Password one more time? If it still fails, please use the 1Password Troubleshooting tool to generate a diagnostics report as soon as possible:


    Then attach the report file with an email to: [email protected]

    Please do not post your diagnostics report in the forum, and do include a link to this discussion in the email.

    You'll receive an automated reply from our BitBot assistant with a support ticket ID. Please post that ticket ID here so we can track down your email with the report more quickly and get this issue resolved.

    Thanks in advance!

  • Hi Sik

    Restart done, check for updates in 1Password failed again, diagnostic file generated and sent.

    support ID is [#VLU-25387-177]

    In the meantime (before restarting and checking for updates) I manually updated 1PW to Beta 24 by download, but all things remain the same.


  • sjksjk oversoul

    Team Member

    Hi Marcel ( @MaBu ),

    Got your email with the diagnostics, which appears to provide enough information about where the trouble is. Thanks for sending that in. Someone from our team will follow-up with you through email as soon as they can to suggest how to fix this. Cheers! :)

    ref: VLU-25387-177

  • Hi Sjk

    I ran this command in Terminal and everything works fine again.
    Thanks a lot! :)

  • ag_kevinag_kevin Junior Member

    Team Member

    Glad to hear you got it working!

This discussion has been closed.