I cannot enter iPassword. I have turned off touch ID and I can't remember my password. Now what?

I cannot get into iPassword. I did two things. One, I shut off the Touch ID in settings and then promptly forgot my password. I can get no further than the window that allows me to enter my password. I can't get to settings or any other window in the App. What can I do to again use this App without having to start over again entering my data?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:I cannot enter iPassword. I have turned off touch ID and I can't remember my password. Now what?


  • BenBen AWS Team

    Team Member

    Hi @DirtyBug2375

    Thanks for taking the time to write in. The only way to access 1Password data is with the Master Password (because the data is encrypted using the Master Password). If you cannot remember that, you'd need to start over:

    How to erase your 1Password data and start over

    We have a few tips on coming up with your Master Password here:

    Change or recover your Master Password



  • Thanks for the reply Ben. I do have my Master Password. I have tried to enter it into my Phone. I have 1Password installed on my iPhone 7 plus with IOS 10. I also have the app installed on my iPad Pro. When I open the app on my phone all I can see is a window with the word Hint in the upper left corner and Dot in the upper right corner. Below that is: Please Enter Your Password and below that is a box for the password. Below that is the iPhone keyboard. I cannot move from that window. I have tried a number of passwords that I use and get no response. I have tried inserting my Master Password and again no response. It would seem as if the program is frozen. I can't tell if I am putting in a bad password. I do not get a message stating that the password is invalid. Very frustrating. It will be a disaster if I have to lose all my data.

    Thanks again for your help.

  • BenBen AWS Team

    Team Member


    Do you have your data on your iPad Pro?

    Also can you please confirm which version of 1Password you have on each?


  • From what i can find I have Version 3.0 on both devices. I am getting this version number off of the list of purchased apps on both devices. Unfortunately, I don't have any data on the iPad Pro. I hope this helps.


  • BenBen AWS Team

    Team Member


    1Password 3 for iOS was retired in 2012. It isn't compatible with iOS 10. Please try installing and upgrading to 1Password 6 for iOS:


    Instructions for upgrading can be found here:

    How to upgrade from 1Password 3 on your iPhone, iPad, or iPod touch

    Please do not uninstall 1Password 3 until you're sure all of your data is safely in 1Password 6.

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.


This discussion has been closed.