Problems opening 1password

i am running 10.11.6 elcapitan and 1password 6.3.5 w/ Chrome.
Today when i clicked on 1password it wouldn't open.
i get one of 2 messages: compare this code to the one shown in 1password and it shows 6 numbers--but there are no numbers shown in 1password.
Or i get a message "1Password failed to connect to 1password mini".
And then sometimes my 1password does work.


1Password Version: 6.3.5
Extension Version: 4.6.1.90
OS Version: 10.11.6
Sync Type: cloud or wifi??

Comments

  • PilarPilar

    Team Member

    Hi @alainr

    I'm sorry about the trouble you've found with 1Password. It sounds like you've bumped into some issues with our new authentication feature. The code should appear on 1Password mini in the menu bar, by the clock. Could you please try restarting your computer and see if it helps? If you're still having trouble with this after restarting your computer please let us know so we can dig a bit deeper and sort this out, and if it does solve the issue also let us know :chuffed:

  • Pilar
    i did restart my mac. It did not solve my issue.
    Which i click on 1 password, it brings up the mini, which then says it can't connect to mini.
    I sometimes get some numbers on my screen. that message states SAFARI. i am using chrome and i don't see a place where i can enter the numbers. i don't see a second place with any numbers---so there is nothing to match.
    when i close everything and open 1password again, it works. But it makes me nervous that it won't open.

  • PilarPilar

    Team Member

    Hi @alainr

    Thank you for your answer and trying this for me. It sounds like there is something interfering with 1Password mini. It's there where the authentication should appear. I'd like you to please check one more thing and see if something there helps. Please go to Preferences in 1Password and choose General. Can you please make sure that the two first options are enabled? You should check that "Always keep 1Password mini running" and "Show mini app icon in menu bar" are both enable. If they are, can you please try toggling them off and back on?

    Are you using an app like Bartender or something else that interferes with your menu bar? Some people have found trouble with this, so it might give us a clue of what's going on ;)

    Please let us know what you find out :chuffed:

This discussion has been closed.