New Items Not Syncing on Android

I've added a bunch of logins in the web interface, but they're not syncing to Android.


1Password Version: 6.4.3
Extension Version: Not Provided
OS Version: Android 6.1
Sync Type: 1password

Comments

  • brentybrenty

    Team Member

    @eygraber: Thanks for reaching out. I’m sorry for the trouble! In 1Password for Android Settings, > 1Password Accounts, is it showing that you're logged in? If so, try switching to your Personal vault in the app, in case you're viewing a different one. Also, did you make changes to your account? I wonder if you need to update your credentials on the device. Let me know what you find!

  • I am logged in, was looking at correct vault, and I haven't changed anything on the account.

  • saadsaad

    Team Member

    Thanks for checking that for us, @eygraber. I'd like to ask you to create a Diagnostics Report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the Diagnostics Report(s) to an email message addressed to [email protected].

    Please do not post your Diagnostics Report(s) in the forums, but please do include a link to this thread in your email, along with your forum handle so that we can "connect the dots" when we see your Diagnostics Report(s) in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number. Please post that number here so we can track down the report(s) and ensure that this issue is dealt with quickly. :)

    Once we see the report we should be able to better assist you. Thanks very much!

  • PEQ-86326-931

  • saadsaad

    Team Member

    Thanks!

  • New number EZX-69217-344]

  • brentybrenty

    Team Member

    @eygraber: Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: EZX-69217-344

This discussion has been closed.