OTP code not copied to clipboard anymore [removed in stable 6.5.1 release; returning in future beta]

CyrilleCyrille
edited November 2016 in Mac Beta

Hello,

I notice that with the last beta version of 1Password the OTP code is not copied anymore into clipboard as it was the case since several versions. I hope it is just a bug and the feature will be back into a next version.

Regards,
Cyrille


1Password Version: 1Password 6 Version 6.5.1 (651005) AgileBits Store
Extension Version: 4.6.1
OS Version: OS X 10.12.1
Sync Type: 1Password.com

Comments

  • sjksjk oversoul

    AgileBits Team Member

    Hi @Cyrille,

    Version 6.5.1 is a stable release, with the copy-TOTP-to-clipboard removed. It will makes its return in a future beta build; there hasn't been one since the current stable release. There's more discussion about it over here, including some comments from Rudy (one of our developers):

    Two factor auth (totp) copy to clipboard is broken [will only be available in beta for right now]

    Sorry for any confusion and inconvenience!

  • @sjk I'm on build 652003 and it's still not working. Is this back to working on the beta yet?

  • nm. I guess from that other thread it appears that 652003 is the release build.

  • rudyrudy

    AgileBits Team Member

    @jfelchner,

    Yup and we haven't posted any new betas yet.

    Rudy

  • fongdfongd Junior Member

    Yay, this feature is back!

  • @sjk Love this feature - so happy to have it back!! Thank you & the team!

  • brentybrenty

    AgileBits Team Member
    edited December 2016

    @fongd: OH YEAAHH!!! :sunglasses:

    @iamecho: Likewise, thanks for getting excited about this! It's infectious! I'm glad it's back too! It's a small thing, but it's definitely useful. :chuffed:

  • @brenty @sjk : I found my way here to see if the feature existed in the first place on this platform. I have the latest beta (6.5.BETA-7) and I don't see the feature working. Has it been removed again or am I doing something wrong? I tried it on a couple different websites (Microsoft, Amazon) with no luck. Can't wait for the feature to be restored, keep up the good work!

  • rudyrudy

    AgileBits Team Member

    @NebbyWan,

    The OTP copy to clipboard was added after 6.5BETA-7 in the 6.5 series. You'll want to update to the 6.6 BETA series in order to use that feature.

    Rudy

  • Is there any idea when this will be in the final product, I have beta on my iMac because I was getting some support, and I've been really enjoying it until it disappeared.

  • brentybrenty

    AgileBits Team Member

    @unknowndomain: It's far too early to say when 6.6 might be released as stable, or if this feature will make it into that release, but we're working on it. :)

Sign In or Register to comment.