Keyboard shortcut opens 1Password mini instead of browser extension

Hi there! At some point, the behavior of 1Password mini + the browser extension changed, so I must have gotten an update that changed this behavior. I am using Chrome on OSX with the extension, and it all works just fine. However, here is my issue:

  1. Let's say I head to a website login page to sign in.
  2. 1Password is locked.
  3. I press the keyboard shortcut to open 1Password mini.
  4. This opens the 1Password mini dropdown from the menu bar at the top of my screen.
  5. I enter the password.
  6. 1Password unlocks, but does not have any awareness of the fact that I'm using it to autocomplete a browser.
  7. I press escape to close 1Password mini.
  8. I press the same keyboard shortcut as before
  9. This time, because 1Password is already unlocked, it opens dark and semi-transparent floating window over my browser (I assume this is the extension)
  10. This new window knows that I'm in the browser, and offers me to select which login to sign in with.

This all works just fine, but it's annoying to need to press the keyboard shortcut, unlock 1Password, press escape, then press the keyboard shortcut again! In my previous version, I would just press the keyboard shortcut once, the floating browser extension window would come up, I would type my password, and then it would immediately show me options to sign in with.

Any help would be appreciated! Thanks!
Kyle


1Password Version: 6.3.1
Extension Version: 4.6.2.90
OS Version: 10.11.6
Sync Type: 1Password

Comments

  • Nevermind! Not sure what the issue was, but I updated 1Password and it made me re-authorize the Chrome extension, and it all seems to work properly now!

  • matthew_agmatthew_ag 1Password Alumni

    Hey Kyle,

    Glad you got this resolved :chuffed:

    If you run into anything like this with 1Password again just let us know!

    Best regards,
    Matt

This discussion has been closed.