"Clear Clipboard" not working

Clear Clipboard setting in "Security" is not working. It says "... after 45 seconds...", I tried after 1 min. but the clipboard still had the copied text from 1Password note.

Comments

  • brentybrenty

    Team Member

    @naruron: Thanks for reaching out. I’m sorry for the trouble! We've made some changes to this feature and its settings this past year, so I wonder if your previous settings were migrated incorrectly. Please disable Clear Clipboard, copy something, enable it again, and let me know if that resolves the issue the next time you copy. Thanks in advance!

  • naruronnaruron
    edited November 2016

    @brenty Tried that but did not solve the problem. Also, you said "... this feature and it's settings...". I don't have any settings about it. Just an on/off switch.

    [removed by moderator]

  • brentybrenty

    Team Member

    @naruron: Previously the settings were Never, 1 minute, 3 minutes, and a few others I'm forgetting. That's what I was referring to. So when we changed this, those settings were supposed to be migrated to Off or 45 seconds respectively.

    I hope you don't mind, but I removed the image you linked from your post. I think you might have copied the wrong URL, as that seemed to be an article referring to bones. Probably not an issue, but it didn't seem to be what you intended.

    If you're still having trouble, the best thing to do will be to restart your device, reproduce the same issue, and then generate a diagnostic report so we can look at the logs to determine exactly what is happening:

    Sending Diagnostics Reports (iOS)*

    *In 1Password Settings > Advanced > Diagnostics > Log Settings, enable App, Keychain, Lock, and Utilities.

    Please send it to [email protected] with a link to this discussion and your username in the email so we can 'connect the dots'. Then backup your data and install a fresh copy from the App Store. Thanks in advance!

This discussion has been closed.