I installed version 3.8.22 on an old Mac with OS X Lion, but would not accept my family account key

I installed version 3.8.22 on an old Mac with OS X Lion, and put in my family account key, but got the error message “This is not a 1password for Mac License…” How can I get 1password for this old Mac?


1Password Version: 3.8.22
Extension Version: Not Provided
OS Version: OS X 10.7.5
Sync Type: Not Provided
Referrer: forum-search:I installed version 3.8.22 on an old Mac with OS X Lion, and put in my family account key, but got the error message “This is not a 1password for Mac License…” How can I do this?

Comments

  • brentybrenty

    Team Member

    @larrywilhoit: Thanks for reaching out. I’m sorry for the confusion! If you're a 1Password Families subscriber, this does not technically include versions of 1Password earlier than 6. I say "technically", because we're happy to give you a license for that...but it will work on its own; since it predates the subscription service, it cannot connect to it. I'll be happy to answer any other questions you have, or feel free to shoot us an email at [email protected] if you'd like us to set that up for you. :)

  • Thanks for the clear explanation. Yes, I would like to get a license for this old version of 1password, even though it will not connect to the subscription service.

  • brentybrenty

    Team Member

    @larrywilhoit: You're welcome! Like I said, just shoot us an email and we'll take care of you. For obvious reasons, it's best to keep personal account information out of a public forum. Cheers! :)

This discussion has been closed.