Nothing happens when clicking the browser extension button

SystemSystem

Team Member
This discussion was created from comments split from: The 1Password browser extensions seem to be broken.

Comments

  • Hi, I've just experienced the same issue, i.e., that clicking the 1Password browser extension button in either of my installed browsers (Safari, Firefox, Chrome) triggers no action. The main 1Password app still works, and I have tried removing and reinstalling the extensions, but with no success. I have not installed WebSense and I cannot think of anything else recently changed on my system.

  • Drew_AGDrew_AG 1Password Alumni

    Hi @bjorna,

    I'm sorry the 1Password extension doesn't do anything when you click on it! I hope you don't mind, but I've split your post into a separate discussion where we can focus on this issue.

    Without knowing some details about your specific setup, it's difficult to know what might be causing this or how to solve it. Can you please let us know the following:

    • What version of OS X / macOS are you running on your Mac?
    • What exact version of the 1Password app is installed on your Mac?
    • Are you using the AgileBits Store version or the Mac App Store version of 1Password?
    • What version of Safari, Firefox, and Chrome are you using?
    • What version of the 1Password extension is installed in each browser (please check each one)?
    • If you use the ⌘\ (command+backslash) keyboard shortcut in a browser instead of clicking the extension icon, does anything happen?
    • What happens if you click on the URL field of a Login item in the main 1Password app?
    • In the main 1Password app, if you go to 1Password > Preferences > General, is the Always keep 1Password mini running option enabled/checked?

    Once we hear back with that information, we should have a better idea of how to help solve this. Thanks in advance! :)

  • Thanks, Drew, for looking into this. In the meantime, it started working again. I uninstalled and reinstalled, authorised and now it works.

  • ag_TJLuomaag_TJLuoma 1Password Alumni

    Hey @bjorna

    Great! I'm glad that it started working again! Let us know if you need anything else.

This discussion has been closed.