The browser extension disappears after restarting firefox.

I am using 1password 6.5.2 in the trial version. Two questions:
(1) I have installed the 1password extension in firefox. It works well. However, after shutting down firefox and restarting it, the 1password extension symbol in the menu bar has disappeared, and I have to install the extension again. May this be due to the trial period? What will happen after purchasing a license? The extension is not contained in the list of firefox Add-ons.
(2) There is no Sync Preferences symbol in the Preferences panel . How can I sync using iCloud? Is this feature deactivated in the trial version?

Regards, Heinz.


1Password Version: 6.5.2
Extension Version: ?
OS Version: OSX 10.11.6
Sync Type: iCloud planned
Referrer: forum-search:The browser extension alwsays disappears after restart firefox. It has to be downloaded again. Why?

Comments

  • Hi @heinzelmann,

    The issue you're experiencing with Firefox is specific to Firefox and has no connection to whether 1Password is being tested during a trial. If I had to guess I'd say something has become corrupted and I think the best thing to do would be to try the steps outlined on this Mozilla knowledge base article titled Refresh Firefox - reset add-ons and settings. Now it will remove all the extensions you have and require they're reinstalled but hopefully it will stop whatever is causing our extension to disappear. I would recommend starting with our extension and confirming it isn't disappearing when you restart Firefox and then re-add the others.

    If you aren't seeing a Sync tab it can only mean you're trying out our 1Password account. It's a subscription based service where we host your data and because of this there is no syncing. All you do is sign into your account in the 1Password application on any supported platform and all your vaults will be accessible.

    Did you visit us at https://1password.com and create an account and did you realise the 1Password account is a subscription based service if you did?

  • Hi littlebobbytables,

    thank you. I would prefer to purchase a single license (USD 64,99) once instead
    of a recurring subscription (USD 2,99 per month). In this case, will it be
    possible to sync my iMac and my iPhone via iCloud?

    Regards, Heinz.

  • matthew_agmatthew_ag 1Password Alumni

    Hi @heinzelmann,

    Thanks for the reply - it's certainly possible to purchase a license - you can do that at the AgileBits Web Store.

    If you choose to purchase that way, you'll be able to sync via iCloud or Dropbox - we have more information about our various sync options on our support page.

    Do let us know if you've any other questions about 1Password or hit other issues - we'd be happy to help.

    Best regards,
    Matt

  • Hi matthewoflynn,

    after receipt of your message, I purchased a Single User License on Dezember 23rd. It was sent to me at 18:30 CET, immediately after payment, and it worked well. However, about 3 hours later, exactly at 21:13 CET, an email came in telling me that the free trial has ended, and since that time the copy of 1password ion my Mac wants me to open a new account.

    What happened? How can I reactivate 1password? During the trial period, I prepared about 20 different credit cards and logins. They disappeared, how can I find them on my Mac? Are rhey still here? I tried .agilekeychain, .opvault, and .1p4_zip, without success. Perhaps using the terminal?

    Regards, Heinz.

  • brentybrenty

    Team Member

    @heinzelmann: Indeed, it sounds like you purchased a standalone license for the 1Password app, which is not part of the subscription service, so after 30 days your trial of the subscription service expired. If you'd prefer to use 1Password.com to give you access to all of the apps, the web interface, and avoid license management and sync configuration altogether (you simply login to your account to authorize a device and access your data), shoot us an email at [email protected] with your receipt and we'll see what we can do to help. Otherwise you can continue using the license you purchased for the app without a 1Password.com Account. Do you perhaps have multiple copies of 1Password installed?

This discussion has been closed.