Save Password Is Not Working for For Hoopla Site

I'm trying to save a login for the Hoopla site (https://www.hoopladigital.com/) and it's not working. No popup showing what vault to save it to and such.

I've tried it with both the login at the top edge of the page as well as the popup if you click login without anything in the fields at the top of the page.


1Password Version: 6.5.2
Extension Version: 4.6.2.90
OS Version: OSX 10.12.2
Sync Type: Family
Referrer: forum-search:hoopla

Comments

  • Greetings @Zach,

    That's odd. I tried loading the page and pretending to log in (thank you for supplying the URL btw) and 1Password asked if I wanted to save.

    I can think of two possible causes straight away and they are:

    1. If you have a Login item for this site with the same password stored 1Password won't ask, it will only ask if it doesn't have a Login item with the same combination of URL and password.
    2. If the extension isn't in communication with 1Password which could be for a number of reasons.

    So I wonder, other than this particular site is the extension working as normal? is it filling login pages for you when you ask it and is it offering to save elsewhere when appropriate? If it is, and if you definitely don't have a Login item for this site already then it's a bit more puzzling.

    Do you see any better success if you try the steps outlined on our page How to save a Login manually in your browser?

This discussion has been closed.